Getting to Know the
Work Area

Lesson overview

In this lesson, you'll learn how to do the following:

* Open Adobe Photoshop files.

= Select and use some of the tools in the toolbox.

« Set options for a selected tool using the tool options bar.
+ Use various methods of zooming in and out on an image.
+ Select, rearrange, and use palettes,

+ Choose commands in palette and context menus.

+ Open and use a palette docked in the palette well.

* Undo actions to correct mistakes or to make different choices,
« Customize the workspace.

+ Find topics in Photoshop Help.

This lesson will take about 90 minutes to complete. Before starting Adobe
Photoshop, locate the Lesson01 folder on the Adobe Phatoshop CS3
Classroom in a Book CD, and copy the folder into the Lessons folder that
you created on your hard disk for these projects (or create it now). As you
work on this lesson, you'll preserve the start files. If you need to restore "'
the start files, copy them again from the Adobe Photoshop CS3 Classroom

in a Book CD.
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Starting to work in Adobe Photoshop

The Adobe Photoshop work area includes the command menus at the top of your screen
and a variety of tools and palettes for editing and adding elements to your image. You
can also add commands and filters to the menus by installing third-party software
known as plug-in modules.

o
Photoshop works with bitmapped, digitized images (that is, continuous-tone images ¢
that have been converted into a series of small squares, or picture elements, called
pixels). You can also work with vector graphics, which are drawings made of smooth
lines that retain their crispness when scaled. You can create original artwork in
Photoshop, or you can import images into the program from many sources, such as:

« Photographs from a digital camera.

« Commercial CDs of digital images.

* Scans of photographs, transparencies, negatives, graphics, or other documents.

« Captured video images.

* Artwork created in drawing programs.

? For information on the kinds of files you can use with Adobe Photoshop CS3, see
“About file formats” in Photoshop Help.

Starting Photoshop and opening a file

To begin, you'll start Adobe Photoshop and reset the default preferences.

Note: Usually, you won't reset the defaults when you're on your own. However, while wou're
working in this book, you'll reset them each time so that what you see on-screen matches
the descriptions in the lessons. See “Restoring default preferences” on page 6.

1 On the desktop, double-click the Adobe Photoshop icon to start Adobe

Photoshop and then immediately hold down Ctrl+Alt+Shift (Windows) or
Command+Option+Shift (Mac OS) to reset the default settings.

If you don't see the Photashop icon on your desktop, choose Start > All Programs >
Adobe Photoshop CS3 (Windows) or look in either the Applications folder or the
Dock (Mac OS).
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2 When prompted, click Yes to confirm that you want to delete the Adobe Photoshop
Settings File, and then click Close to close the Welcome Screen. '

The Photoshop work area appears as shown in the following illustration.

Note: The following illustration shows the Windows version of Photoshop. On Mac OS, the
arrangement is the same, but operating system styles may vary
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The default work area in Photoshop consists of a menu bar at the top of the screen, a

tool options bar below the menu bar, a floating toolbox on the left, floating palettes
(also called panels), and one or more image windows, which are opened separately. This
interface is the same one you'll see in Adobe Illustrator®, Adobe InDesign®, and Flash"—
so learning how to use the tools and palettes in one application means that you'll know

how to use them in the others.

E Watch the New UI QuickTime movie to get a quick overview of the new CS3
interface. The movie is located on the Adobe Photoshop €83 Classroom in a Book CD
in Movies/New Ul.mov. Double-click the movie file to open it; then click the Play button.
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3 Choose File > Open, and navigate to the Lessons/Lesson01 folder that you copied to
your hard drive from the Adobe Photoshop CS3 Classroom in a Beok CD.

4 Select the 01A_End.psd file and click Open.
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The 01A_End.psd file opens in its own window, called the image window. The end
files in this book show you what you are creating in the different projects. In this end
file, a collage of old currency and coins has been enhanced so that one coin appeass
spotlighted while the rest of the picture appears to be in shadow,

5 Choose File > Close, or click the close button on the title bar of the window in which
the photograph appears. (Do not close Photoshop.)

Opening a file with Adobe Bridge

In this book, you'll work with different start files in each lesson. You may make copies of
these files and save them under different names or locations, or you may work from the
original start files and then copy them from the CD again if you want a fresh start. This
lesson has three start files.
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In the previous exercise, you used the classic method of opening a file. Now you'll open
another file using the Adobe Bridge visual file browser, which helps take the guesswork
out of finding the image file that you need.

1 Click the Go To Bridge button () in the tool options bar.

Styber | Morrmal

EI Watch the Bridge Intro QuickTime movie to get a quick overview of Adobe Bridge.
The movie is located on the Adobe Photoshop CS3 Classroom in a Book CD in Movies/
Bridge Intro.mov. Double-click the movie file to open it; then click the Play button.

Adobe Bridge opens, displaying a collection of panels, menus, buttons, and panes.

Note: You can also open Adobe Bridge by choosing File > Browse.
2 From the Favorites panel in the upper left of Bridge, browse to the Lessons folder vou
copied from the CD onto your hard disk. The Lessons folder appears in the Content panel,

3 Drag the Lessons folder to the Favorite panel in the upper left corner of Bridge to add
the folder to the list of favorites. (You can also select the folder and then choose File >
Add To Favorites.) Adding files, folders, application icons, and other assets that you use
often to the Favorites panel lets you quickly access the items.

4 In the Favorites panel, double-click the Lessons folder to open it; then double-click
the Lesson01 folder.

Thumbnail previews of the folder contents appear in the center pane of Bridge.
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5 Select the 01A_Start.psd file in the Contents pane and open the file by double-
clicking its thumbnail, or use the Bridge menu bar and choose File > Open.

The 01A_Start.psd image opens in Photoshop.,

Adobe Bridge is much more than a convenient visual interface for opening files. You'll
have the chance to learn more about the many features and functions of Adobe Bridge
in Lesson 13, “Working with Scientific Images.” g

Note: Leave Bridge open for the moment; you may use it to locate and open files later in
this lesson.

Using the tools

Photoshop provides an integrated set of tools for producing sophisticated graphics for
print, Web, and mobile viewing. We could easily fill an entire book with details on the
wealth of Photoshop tools and tool configurations. While that would certainly be a
useful reference, it’s not the goal of this book. Instead, you'll start gaining experience by
configuring and using a few tools on a sample project. Every lesson will introduce you
to more tools and ways to use them. By the time you finish all the lessons in this book,
you'll have a solid foundation for further explorations of the Photoshop tool set.

Selecting and using a tool from the toolbox

The toolbox—the long, narrow palette on the far left side of the work area—contains
selection tools, painting and editing tools, foreground- and background-color selection
boxes, and viewing tools. P

Let’s start by using the Zoom tool, which appears in many other Adobe applications,
including Illustrator, InDesign, and Acrobat.

Note: For a complete list of the tools in the toolbox, see the toolbox overview on page 50.
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1 Notice the toolbar that appears to the left of the image window as a single column.
Click the double-arrow button just above the toolbox to toggle to a double-column view.

Click the arrow again to return to a single-column toolbox and use your screen space
more efficiently.
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2 Examine the status bar at the bottom of the image window and notice the percentage

listed on the far left end. This represents the current enlargement view of the image, ¢r
zoom level,

A. Zoom level B. Status bar
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Note: In Windows, the status bar may appear across the bottom of the work area.

3 Move the pointer over the toolbox and hover it over the magnifying-glass icon until a
tooltip appears, identifying the tool by name and providing its keyboard shortcut.
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4 Select the Zoom tool by either clicking the Zoom tool button () in the toolbox or
by pressing Z, the keyboard shortcut for the Zoom tool.

5 Move the pointer over the image window. Notice that it now looks like a tiny
magnifying glass with a plus sign (+) in the center of the glass.

6 Click anywhere in the image window.

The image enlarges to a preset percentage level, which replaces the previous value in the
status bar. The location you clicked when you used the Zoom tool becomes the center of
the enlarged view. If you click again, the zoom advances to the next preset level, up to a
maximum of 3200% on Windows and 1600% on the Macintosh.

7 Hold down the Alt key (Windows) or Option key (Mac OS) so that the Zoom tool
pointer appears with a minus sign (-) in the center of the magnifying glass, and th¢h
click anywhere in the image. Then release the Alt or Option key.

Now the view zooms out to a lower preset magnification. Examine the photograph and

the coins in the center.

Note: You can zoom out other ways. For example, you can select the Zoom In (&) or
Zoom Qut (R ) mode on the Zoom tool options bar. You can choose View > Zoom In or
View > Zoom QOut. Or, you can type a lower percentage in the status bar and press Enter
or Return.



ADOBE PHOTOSHOP €53 |19
Classroom in a Book

8 Using the Zoom tool, drag a rectangle to enclose the area of the image that includes
the French coin that you will spotlight. '

The image enlarges so that the area you enclosed in your rectangle now fills the entire
image window.

You have now tried three ways of using the Zoom tool to change the magnification in
the image window: clicking, holding down a keyboard modifier while clicking, and
dragging to define a magnification area. Many of the other tools in the toolbox can be
used with keyboard combinations. You'll have opportunities to use these techniques in
various lessons in this book.

Selecting and using a hidden tool

Photoshop has many tools you can use to edit image files, but you will probably work
with only a few of them at a time. The toolbox arranges some of the tools in groups, with
only one tool shown for each group. The other tools in the group are hidden behind 4+
that tool.

A small triangle in the lower right corner of a button is your clue that other tools are

available but hidden under that tool.

1
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1 Position the pointer over second tool from the top in the toolbox column until the
tooltip appears, identifying it as the Rectangular Marquee tool (1) with the keyboard
shortcut M. Then select that tool.

2 Select the Elliptical Marquee tool (<), which is hidden behind the Rectangular
Marquee tool, using one of the following methods:

+ Press and hold the mouse button over the Rectangular Marquee tool to open the
pop-up list of hidden tools, and select the Elliptical Marquee tool.
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+  Alt-click (Windows) or Option-click (Mac OS) the tool button in the toolbox to cycle
through the hidden marquee tools until the Elliptical Marquee tool is selected.

+ Press Shift+M, which switches between the Rectangular and Elliptical Marquee tools.

3 Move the pointer over the image window so that it appears as cross hairs (--) and
move it'to the upper left side of the French coin.

4 Drag the pointer down and to the right to draw an ellipse around the coin and then
release the mouse button. ’

4
An animated dashed line indicates that the area inside it is selected. When you select
an area, it becomes the only editable area of the image. The area outside the selection is

protected.

5 Move the pointer inside your elliptical selection so that the pointer appears as an
arrow with a small rectangle (i)
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6 Drag the selection so that it is accurately centered over the French coin.

When you drag the selection, only the selection border moves, not pixels in the image.
When you want to move the pixels in the image, you'll need to use a different technique,
which you'll learn a little later. There’s more about making different kinds of selections
and moving the selection contents in Lesson 4, “Working with Selections.”

Using keyboard combinations with tool actions

Many tools can operate under certain constraints. You usually activate these modes by
holding down specific keyboard keys as you move the tool with the mouse. Some tools
have modes that you choose in the tool options bar.

The next task is to make a fresh start at selecting the French coin. This time, you'll use a
keyboard combination that constrains the elliptical selection to a circle that you'll draw
from the center outward instead of from the outside inward.

]
1 Make sure that the Elliptical Marquee tool (<) is still selected in the toolbox, and J
deactivate the current selection by doing one of the following:
+ In the image window, click anywhere outside the selected area.
+ Choose Select > Deselect.

» Use the keyboard shortcut Ctrl+D (Windows) or Command+D (Mac OS).

2 Position the pointer in the center of the French coin.
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3 Press Alt+Shift (Windows) or Option+Shift (Mac OS) and drag outward from the
center of the coin until the circle completely encloses the coin. '

4 Carefully release first the mouse button and then the keyboard keys.

If you are not satisfied with the selection circle, you can move it: Place the pointer inside
the circle and drag, or click outside the selection circle to deselect it and then try again.

Note: If you accidentally release one or both of the keys prematurely, the tool reverts fo
its normal behavior (unconstrained and drawing from the edge). If, however, you haven't
yet released the mouse button, you can just press the keys down again, and the selection
changes back. If you have released the mouse button, simply start again at Step 1.

5 In the toolbox, double-click the Zoom tool (1) to return to 100% view. If the entire
image dbesn't fit in the image window, then click the Fit Screen button in the tool
options bar.

Notice that the selection remains active, even after you use the Zoom tool.

Applying a change to a selected area

In order to spotlight the selected coin, you'll want to darken the rest of the image, not
the area inside the current selection, Normally, you change the area within the selection.
To protect that area, you'll invert the selection, making the rest of the image active and
preventing the change from affecting the one center coin.
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1 Choose Select > Inverse.

Although the animated selection border around the French coin looks the same, notice
that a similar border appears all around the edges of the image. Now the rest of the
image is selected and can be edited, while the area within the circle is not selected and
cannot be changed while the selection is active.

'

A, Selected (editable) area B. Unselected (protected) area

2 Choose Image > Adjustments > Curves.

Q The keyboard shortcut for this command, Ctrl+M (Windows) or Command+M
(Mac O8) appears by the command name in the Adjustments submenu. In the future,
you can just press that keyboard combination to open the Curves dialog box.

T ¥
3 In the Curves dialog box, make sure that the Preview option is selected. If necessary,
drag the dialog box to one side so that you can see most of the image window.

The Preview option shows the effect of your selections in the image window, so the
picture changes as you adjust settings. This saves you from having to repeatedly open
and close dialog boxes as you experiment with different options.

4 Drag the control point in the upper right corner of the graph straight down until

the value shown in the Qutput option is approximately 150. (The Input value should
remain unchanged.)
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As you drag, the highlights are reduced in the selected area of the image.

Curves E|
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5 Examine the results in the image window and then adjust the Qutput value up or
down until you are satisfied with the results.
6 Click*OK to close the Curves dialog box.
7 Choose Select > Deselect to deselect your selection. The marquee disappears.
8 Do one of the following: o
« If you want to save your changes, choose File > Save and then choose File > Close.

« If you want to revert to the unaltered version of the file, choose File > Close and click
No when you are asked if you want to save your changes.

= If you want to do both of the above, choose File > Save As, and then either rename
the file or save it to a different folder on your computer, and click OK. Then choose
File > Close.

You don't have to deselect, because closing the file cancels the selection.
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Congratulations! You've just finished your first Photoshop project. Although the Curves
dialog box is actually one of the more sophisticated methods of altering an imﬁge, it
isn't difficult to use, as you have seen. You will learn more about making adjustments

to images in many other lessons in this book. Lessons 2, 3, and 7, in particular, address
techniques like those used in classic darkroom work, such as ad_iuming for exposure,

retouching, and correcting colors.

Zooming and scrolling with the Navigator palette

The Navigator palette is another speedy way to make large changes in the zoom level, especially when
the exact percentage of magnification is unimportant. It's also a great way to scroll around in an image,
because the thumbnail shows you exactly what part of the image appears in the image window.

The slider under the image thumbnail in the Navigator palette enlarges the image when you drag it to
the right (toward the large mountain icon) and reduces it when you drag to the left.
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you zoom in far enough that the image window shows only part of the image, you can drag the red
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verify which part of an image you're working 6n when you work at very high zoom levels.
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Using the tool options bar and other palettes

You've already had some experience with the tool options bar. In the previous project,
you saw that there are options in the tool options bar for the Zoom tool that change
the view of the current image window. Now you will learn more about setting tool

properties in the tool options bar, as well as using palettes and palette menus. -

Previewing and opening another file

The next project involves a promotional postcard for a community project. First, let’s
preview the end file to see what we're aiming to do.

1 Click the Go To Bridge button (&) in the tool options bar.

2 In the Bridge Favorites pane, open the Lessons/Lessonl folder.

3 Select the 01B_End.psd file in the thumbnail preview area so that it appears in the
Content panel.

4 Examine the image and notice the text that is set against the sandy area across the
lower part of the image.
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5 Select the thumbnail for the 01B_Start.psd file and double-click to open it in Photoshop.

Setting tool properties in the tool options bar

With the 01B_Start.psd file open in Photoshop, you're ready to select the characteristics
for the text and then to type your message,

1 In the toolbox, select the Horizontal Type tool (T).

The buttons and menu in the tool options bar now relate to the Type tool.



ADOBE PHOTOSHOP €53

)27
Classroom in a Book |

2 In the tool options bar, select a font you like from the first pop-up menu. (We used
Adobe Garamond, but you can use another font if you prefer.)

3 Specify 38 pt as the font size.

You can specify 38 points by typing directly in the font-size text box and pressing Enter
or Return, or by scrubbing the font-size menu label. You can also choose a standard fesit
size from the font-size pop-up menu.

LY

& You can place the pointer over the labels of most numeric settings in the tool options
bar, in palettes, and in dialog boxes in Photoshop, to display a “scrubby slider.” Dragging
the pointing-finger slider to the right increases the value; dragging to the left decreases
the value. Alt-dragging (Windows) or Option-dragging (Mac OS) changes the values in
smaller increments; Shift-dragging changes them in larger increments.
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4 Click once anywhere on the left side of the image and type Monday is Beach

Cleanup Day.

r!

The text appears with the font and font-size formatting that you selected.
5 In the toolbox, select the Move tool (*+) at the top of the column on the right.

Note: Don't select the Move tool using the V keyboard shortcut, because you're in text-
entry mode. Typing V will add the letter to your text in the image window.
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6 Position the Move tool pointer over the text you typed and drag the text into the

misty white rectangle near the bottom of the image, centering the text inside it.
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Using palettes and palette menus

The text color in your image is the same as the Foreground Color swatch in the
toolbox, which is black by default. The text in the end-file example was a dark blue that
coordinates nicely with the rest of the image. You'll color the text by selecting it and
then choosing another color.

1 In the toolbox, select the Horizontal Type tool (T).

2 Drag the Horizontal Type tool across the text to select all the words.
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3 In the Color palette group, click the Swatches tab to bring that palette forward.
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4 Select any swatch. The color you select appears in three places: as the Foreground
Color in the toolbox, in the text color swatch in the tool options bar, and in the text you
typed in the image window. (Select any other tool in the toolbox to deselect the text so
that you can see the color applied to it.)

Note: When you move the poinler over the swalches, it temporarily changes into an

eyedropper. Set the tip of the eyedropper on the swatch you want, and click to select it.

That'’s how easy it is to select a color, although there are other methods in Photoshop.
However, you'll use a specific color for this project, and it’s easier to find it if you change
the Swatches palette display.

5 Select another tool in the toolbox, such as the Move tool (»:) to deselect the

Horizontal Type tool. Then, click the arrow (®) on the Swatches palette to open the

palette menu, and choose the Small List command.
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6 Select the Type tool and reselect the text, as you did in Steps 1 and 2.

7 In the Swatches palette, scroll down to near the bottom of the list to find the Light
Violet Magenta swatch, and then select it,
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Now the text appears in the lighter violet color.

8 Select the Hand tool (17) to deselect the text. Then click the Default Foreground And
Background Colors button (®) in the toolbox to make Black the foreground color.

Resetting the default colors does not change the color of the text, because the text is no
longer selected.

9 You've finished the task, so close the file. You can either save it, close it without
saving, or save it under a different name or location. o

It’s as simple as that—you've completed another project. Nice job!

Undoing actions in Photoshop

In a perfect world, youd never make a mistake. Youd never click the wrong item. Youd
always perfectly anticipate how specific actions would bring your design ideas to life
exactly as you imagined them. In a perfect world, youd never have to backtrack.

For the real world, Photoshop gives you the power to step back and undo actions so
that you can try other options. Our next project provides you with an opportunity to
experiment freely, knowing that you can reverse the process.
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This project also introduces you to layering, which is one of the fundamental and

most powerful features in Photoshop. Photoshop features many kinds of layers, some

of which contain images, text, or solid colors, and others that simply interact with

layers below them. The file for this next project has both kinds of layers. You don't have

to understand layers to complete this project successfully, so don't worry about that

right now. You'll learn more about layers in Lesson 5, “Layer Basics,” and Lesson 10,
“Advanced Layering.” :

Undoing a single action

Even beginning computer users quickly learn to use and appreciate the familiar Undo
command. As we will do each time we start a new project, we'll begin by looking at the
final result.

1 Click the Go To Bridge button ('a) and navigate to the Lessons/Lesson01 folder.

2 Select the 01C_End.psd file so that you can see the results you'll achieve in this
exercise. After you've studied it in the Preview panel, double-click the 01C_Start.psd file
thumbnail to open it in Photoshop.

3 Inthe Layers palette select the Tie Designs layer.
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Notice the listings in the Layers palette. The Tie Designs layer is a clipping mask. A
clipping mask works somewhat like a selection in that it restricts the area of the image
that can be altered. With the clipping mask in place, you can paint a design over the
mans tie without worrying about any stray brush strokes disturbing the rest of the
image. The Tie Designs layer is selected, because it’s the layer you'll be editing now.
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4 In the toolbox, select the Brush tool (), or press B to select it by its keyboard shorteut.

5 In the Brush tool options bar click the brush size to reveal the Brushes p;alctlc, Scroll
down the list of brushes and select the Soft Round 65-pixel brush. (The name will
appear as a tooltip if you hover the pointer over a brush.)
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If you want to try a different brush, that’s OK, but select a brush that’s reasonably close
to 65 pixels—preferably between 45 and 75 pixels.

6 Move the pointer over the image so that it appears as a circle with the diameter you
selected in Step 5. Then draw a stripe anywhere in the orange tie. You don't have to
worry about staying within the lines, because the brush won't paint anything outside

the tie'clipping mask.

Hiustration: Pamela Hobbs
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Oops! Your stripe may be very nice, but the design calls for dots, so you'll need to
remove the painted stripe. '

7 Choose Edit > Undo Brush Tool, or press Ctrl+Z (Windows) or Command+Z
(Mac OS) to undo the Brush tool action.

The tie is again a solid orange color, with no stripe. I

Note: You'll get more experience with clipping masks in Lesson 6, “Masks and Channels,”
Lesson 8, “Typographic Design,” and in Lesson 10, “Advanced Layer Techniques.”

Undoing multiple actions

The Undo command reverses only one step. This is a practicality because Photoshop
files can be very large, and maintaining multiple Undo steps can tie up a lot of memory,
which tends to degrade performance. However, you can still step back through multiple
actions using the History palette.

1 Using the same Brush tool settings, click once over the (unstriped) orange tie to
create a soft dot.

2 Click several more times in different areas on the tie to create a pattern of dots.

33
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3 Click the History palette icon (#) alongside the palette dock on the right side of the
window. This expands the palette so that you can see its contents. Then drag a corner of

the History palette to resize it so that you can see more steps.
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< You can also expand the History palette by clicking the minimize/maximize button
on the palette title bar. This resizes the palette so that all the current history states are

n view.
-
i

The History palette records the recent actions you've performed in the image. The
current state is selected, at the bottom of the list. =
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4 Click one of the earlier actions in the History palette, and examine the changes this

causes in the image window: Several previous actions are undone.

'L

5 Inthe image window, create a new dot on the tie with the Brush tool.

Notice that the History palette has removed the dimmed actions that had been listed
after the selected history state and has added a new one.

6 Choose Edit > Undo Brush Tool or press Ctrl+Z (Windows) or Command+Z
(Mac OS) to undo the dot vou created in Step 5.

Now the History palette restores the earlier listing of dimmed actions.

7 Select the state at the bottom of the History palette list.

The image is restored to the condition it was in when you finished Step 2 of this exercise.

By default, the Photoshop History palette retains only the last 20 actions. This is also i
a compromise, striking a balance between flexibility and performance. You can

change the number of levels in the History palette by choosing Edit > Preferences >
Performance (Windows) or Photoshop > Preferences > Performance (Mac OS) and

typing a different number in the History States option.

You'll explore the History palette more in Lesson 3, “Retouching and Repairing.”



36 | LESSONT

Getting to Know the Work Area

Using a context menu

Context menus are short menus that are appropriate to specific elements in the work
area. They are sometimes referred to as “right-click” or “shortcut” menus. Usually, the
commands on a context menu are also available in some other area of the user interface,
but using the context menu can save time.

1 If the Brush tool () is not still selected in the toolbox, select it now. 4

2 In the image window, right-click (Windows) or Control-click (Mac OS) anywhere in
the image to open the Brush tool context menu.
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1 '
Context menus vary with their context, of course, so what appears can be a menu of

commands or a palette-like set of options, which is what happens in this case.

3 Select a finer brush, such as the Hard Round 9-pixel brush. You may need to scroll up
or down the list in the context menu to find the right brush.

4 In the image window, use the selected brush to create smaller dots on the tie.

Note: Clicking anywhere in the work area closes the context menu. If the tie area is hidden

behind the Brush tool context menu, click another area or double-click your selection in the
context menu to close it.



ADOBE PHOTOSHOP €53

4

Classroom in a Book

5 Place additional dots on the tie.

6 As it suits you, use the Undo command and the History palette to backtrack through
your painting actions to correct mistakes or make different choices.

When vou finish making changes to your tie design, give yourself a pat on the back
because you've finished another project. You can choose File > Save if you want to

save your results, or File > Save As if you want to save it in another location or with a

different name, or you can close the file without saving,

More about palettes and palette locations

Photoshoppalettes are powerful and varied. You rarely would have a project in which
you needed to see all palettes simultaneously. That's why they're in palette groups and

why the default configurations leave some palettes unopened.

[ H
The complete list of palettes appears in the Window menu, with check marks by the
names of the palettes that are open at the front of their palette groups. You can open a

closed palette or close an open one by selecting the palette name in the Window menu,
You can hide all palettes at once—including the tool options bar and toolbox—by

pressing the Tab key. To reopen them, press Tab again.

Note: When palettes are hidden, a thin, semitransparent strip is visible at the edge of the
document. Hovering the mouse pointer over the strip displays its contents.
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You already used the palette well when you opened the Brushes palette for
01C_Start.psd. You can drag palettes to or from the palette well. This is convenient
for bulky palettes or ones that you use only occasionally but want to keep handy.

Other actions that you can use to arrange palettes include the following:

» To move an entire palette group, drag the title bar to another location in the  *
work area.

+ To move a palette to another group, drag the palette tab into that palette group so
that a black highlight appears inside the group, and then release the mouse button.
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« To stack a palette in the palette well in the tool options bar, drag the palette tab
into the palette well so that the palette well is highlighted.
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Expanding and collapsing palettes
You can also resize palettes to use screen space more efficiently and to see fewer or more
palette options, either by dragging or clicking to toggle between preset sizes:

« To collapse open palettes to icons, click the right double-headed arrows in the gray dock
above the palette group. To expand the palette, click the icon or the double-headed arrotv.

|

[ Navigater x | Histooram | Info |

BRI

» To change the height of a palette, drag its lower right corner.

+ To change the width of a palette or palette group, position the pointer in the left
corner above the palette or palette group; when a double-headed arrow appears, drag
either left or right to widen or narrow the palette, respectively.

» To expand a palette to show as much as possible of its contents, click the minimize/
maximize button. Click a second time to collapse the palette group.

| Color x LMJ.&M._(::); p
-—-RF ]
sr—-:;{
e
+ To collapse a palette group so that only the dock header bar and tabs are visible,
double-click a palette tab or palette title bar. Double-click again to restore it to the

expanded view. You can open the palette menu even when the palette is collapsed.

Notice that the tabs for the various palettes in the palette group and the button for the

palette menu remain visible after you collapse a palette.

Note: You can collapse, but not resize, the Color, Character, and Paragraph palettes,
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Special notes about the toolbox and tool options bar

The toolbox and the tool options bar share some characteristics with the other palettes:

+ You can drag the toolbox by its title bar to a different location in the work area. You
can move the tool options bar to another location by dragging the grab bar at the far left
end of the palette.

™

+ You can hide the toolbox and tool options bar.

However, some palette features are not available or do not apply to the toolbox or tool
options bar:

« You cannot group the toolbox or tool options bar with other palettes.
* You cannot resize the toolbox or tool options bar.

+ You cannot stack the toolbox in the palette well. (The same is true for the tool options
bar, because the palette well appears in the tool options bar.)

« The toolbox and tool options bar do not have palette menus.

Customizing the workspace

It’s great that Photoshop offers so many ways to control the display and location of the
tool options bar and its many palettes, but it can be time-consuming to drag palettes
around the screen so that you can see some palettes for certain projects and other
palettesYor other projects. Luckily, Photoshop lets you customize your workspace,
controlling what palettes, tools, and menus are available at any time. In fact, it comes
with a few preset workspaces suitable for different types of workflows—tone and color
correction, painting and retouching, and so on. Let’s experiment with them. L
Note: If you closed 01C_Start.psd at the end of the previous exercise, open it—or open any
other image file—to complete the following exercise.

1 Choose Window > Workspace > Color And Tonal Correction. If prompted, click Yes
to apply the workspace.

If you've been experimenting with opening, closing, and moving palettes, you'll notice
that Photoshop stacks the floating palettes along the right edge of the workspace.
Otherwise, it may appear that nothing changes in the workspace. As you're about to see,
however, Photoshop has colored many of the menu commands that are commonly used
for color and tonal corrections.
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2 Click the Window menu, and drag over the other menus to see that color and tonal-

correction commands now appear orange.

3 Choose Window > Workspace > Web Design. If prompted, click Yes to apply the
workspace.

4 Click the Window menu, and drag over the other menus to see that Web design— ¢
related commands now appear purple, :

For times when presets don't suit your purposes, you can customize the workspace to
your specific needs. Say, for example, that you do lots of web design, but no digital video
work.

5 Click the Image menu and drag down to see the Pixel Aspect Ratio subcommands.

BTl Lover select Flter Anbysis View Window Heb

Hode ' Styhe: [Hormal ]
Adjustments * .
Duplicite
Apphy Image.
Caleulations.
Image Size... Ak+Chr T
Cusbom Pixel Aspect Ratio, .,
Delete Picel Aspect Ratio...
Resat Pteed Aspect Ratias..,
Tm.,. =
| DoV NTSC (0.9)
¥ D016 Standard (0. 55)
v DOV PAL (1.066)

DI1JDV NTSC Widescraen (1.2)

HDV Anamorphic (1.333)

D1/OV PAL Widescreen (1.422)

D4/016 Anamarphic (1.9)

Anamorphic 211 (2) B

These subcommands include several DV formats that many print and web designers
don't need to use.

6 Choose Window > Workspace > Keyboard Shortcuts And Menus.

The Keyboard Shortcuts And Menus dialog box lets you control availability of the
application and palette menu commands, as well as create custom keyboard shortcuts
for menus, palettes, and tools. For instance, you can hide commands that you use
infrequently, or highlight commonly used commands to make them easier to see.
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7 Inthe Menus tab of the Keyboard Shortcuts And Menus dialog box, choose Menu
For: > Application Menus,

8 Toggle open the Image menu command by clicking its right-pointing triangle.

When it’s open you will see the Image menu commands and subcommands, including
Mode, Adjustments, and Duplicate, e

9 Scroll down to Pixel Aspect Ratio and click the eye icon to turn off visibility for all of
the DV and video formats—there are eight of them, beginning with D1/DV NTSC (0.9)
through Anamorphic 2:1 (2).

Keyboard Shortcuts and Menus

nbon Shoriacd e

Set: | photoshop Defaults (modfied) v H 5 5

Merwi Fori | application Menus ¥
Appication Menu Command Visiity | Color

D1/DV NTSC (0.9) 1 L
D4/D16 Standard (0.95) :
D1/DV PAL (1.066)
D1/DV NTSC Widescreen (1.2)
HOW Anamorphic (1.333)
D1/DV PAL Widescresn (1.22)
04/D16 Anamorphic (1.9)
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10 Now scroll up to the Image > Mode > RGB Color command, and click None in the

Color column. Choose Red from the pop-up menu.

Bitmap
Grayscale
Ductong

+ Indexed Color..,

\y Hidden Menu [tems:

Color Mer) Ltams:

1) To hecle meanu items, chek on the Visbity button,
2) Show All Menu Ttems wil be appended to the bot
3) To temporarly see hidden manu itams, click on

1) To add color to 3 menu item, cick n the Color co
2) To tun off menu colors, go to the Genaral Preferg

11 Click OK to close the Keyboard Shortcuts and Menus dialog box.

12 Click the Image menu command and scroll down: The Image > Mode > RGB Color
command'is now highlighted in red, and the DV and video formats are unavailable

from the Pixel Aspect Ratio subcommand.
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You can save this workspace by choosing Window > Workspace > Save Workspace. In
the Save Workspace dialog box, give your workspace a name; make sure the Menus,
Palette Locations, and Keyboard Shortcuts boxes are checked; and then click Save. Then,
your custom workspace will be listed in the Window > Workspace submenu.

Mama: | my custom workspace | Eﬁﬂ_?;}:} o
Lapture
[Fealette Locations
[“lkeyboard Shortouts

] Merns

For now, however, return to the default workspace configuration.

13 Choose Window > Workspace > Default Workspace. When prompted, click Don't

Save to not save changes to the menu file,

Using Photoshop Help

For complete information about using palettes, tools, and other application features,
refer to Photoshop Help. Photoshop Help includes all the topics in the printed Adobe
Photoshop CS3 User Guide, and more. It includes the complete list of keyboard
shortcuts, how-to tips, tutorials, and explanations of Photoshop and Adobe Bridge
conceptb' and feature descriptions.

Photoshop Help is easy to use, because you can look for topics in several ways:
« Scanning the table of contents.

+ Searching for keywords.

» Using the index.

* Jumping to related topics using text links.
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First, you'll try looking for a topic using the Contents palette.
1 Choose Help > Photoshop Help.

Note: You can also open Photoshop Help by pressing F1 (Windows) or Command+/
(Mac OS).

e
The Adobe Help Viewer opens. The topics for the Help content appear in the left pane of

the floating window.

H Adabe Help Yiewer 1.1
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2 In the Contents section of the left pane of the Help window, scroll down to skim
through the Help contents. They are organized in topics, like the chapters of a book.
3 Near the top of the list of topics, click the plus sign (+) to toggle open the topic
Workspace, and then toggle open the Tools topic.

4 Click the entry “About Tools” to select and view that topic. Click the “View full size
graphic” to display an illustration, with each tool called out by name.
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Some Help Center entries include links to related topics. Links appear as blue,
underlined text. When you position the mouse pointer over a link, the pointer changes
to a pointing-finger icon (%) and the text turns red. You can click any text link to jump
to that related topic.

5 Scroll down (if necessary) to Related Information and click the Selection tools gallery
text link.

H rdobe Help Viewer 1.1
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Using Help Viewer keywords, links, and index

If you can't find the topic you're interested in by skimming the Contents page, you can
try searching on a keyword.

1 At the top of the window, click Search.

2 Type a keyword in the search text box, such as lasso, and press Enter or Return.
A list of topics appears. To view any of these topics, click the topic name. ¢

H ndobe Help Viewsr 1.1
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You can also search for a topic using the index,

(o]

3 In the left pane, click the Index (“i") button to display the Index contents. An
alphabetical list of letters appears in the left pane,

4 Click a letter, such as “T;" to display index entries for that letter.

Index entries appear alphabetically by topic and subtopic, like the index of a book. You
can scroll down the list to see all the entries that begin with the letter “T. :

5 Click an entry to open the topic about that entry. If a topic has more than one entry,
click the plus sign ([#) to toggle open visibility for all of the entries, and then click the

entry that you want to read.

H Adobo Help Viewsr 1.1

4.k | |2 [  eewse [Phatashap C53 = Seuch |lass0 |
B Tools panel, configuring T e ——— F—— 4[]

W

i Tool Prasst pop-up paletts

B e ading 5
e Create a temporary quick mask

B Toen Bdges filtar

B Taye colars To ups Quick Magk mode, start with & salsction and then add to or subtract from it to

- Trwce Contowr ter frake the Mmask. You can also créate the mask antély in Quick Mask mode. Color

B tracking differentistes the protected and unprotected aress, When you leave Quick Magk mode,

the wnprobected areas beddme @ salectan,

Tranaform commsnd

W

translorm parspoilne Note: 4 femporary Quick Mack channel appears in the Channels paletne while pau wonk
Tranéfoem tocl, in wanrithing point i Quiek Mask miode. Howddr, you do all mask Sdbng o Phe dmage windiw.

I transfarmatang
1. Uming By selecton tool, select the part of the image you want ta change,

B teansforming e |
3 Chel the Quick Mask made bulteh in thé tealbsx.
B trankforaiag okjects A colar overlay (ssmiler to @ rubylith) covers and protedcts the area oulisde the
E- transparency sefsction, Salacted arase are loft ungrotected by this mask. By default, Quesk
B o ; P Mngk mods colors the protected ares csing & red, 50% cpaque overiay.

Crmatn o temmerane guich maabl
B camvas
= dithering
® gradisnts
[# in documents
5 in web graphics.
Tranupareicy & Gamat opticn

Trap command

FEHOE

trapming

* Trim command | me o

6 When you have finished browsing, click the close button at the top of the Adobe Help
Viewer, or choose Adobe Help Viewer > Quit Adobe Help Center (Mac O5) to close
Photoshop Help.
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Using Adobe online services

Another way to get information about Adobe Photoshop and to stay abreast of updates
is to use Adobe online services. If you have an Internet connection and a web browser
installed on your system, you can access the Adobe Systems website (www.adobe.com)
for information on Photoshop and other Adobe products. You can also be notified
automatically when updates are available,

1 In Photoshop, choose Help > Photoshop Online.

Your default web browser launches and displays the Photoshop product page on the U.S.
Adobe Systems website. You can explore the site and find such information as tips and
techniques, galleries of artwork by Adobe designers and artists around the world, the
latest product information, and troubleshooting and technical information. Or, you can
learn about other Adobe products and news,

Now, you'll return to Photoshop and set it up so that you can automatically receive
software updates.

2 Close your browser.

3 Return to Photoshop, and choose Help > Updates. In the Adobe Updater dialog box

that appears, click the Preferences button.

4 In the Adobe Updater Preferences dialog box, select the option, “"Automatically Check
For Updates Every Month.” Then, decide whether you want updates to be downloaded
automatically, or whether you want to be alerted before updates are downloaded.

If you choose to not automatically check for updates every month, you can still
manually go to the Adobe website (as in Step 1) and check for Photoshop updates.

rl
5 Click OK to save your changes.

Congratulations again; you've finished Lesson 1.

Now that you're acquainted with the basics of the Photoshop work area, you can explore
more about the Adobe Bridge visual file browser, or jump ahead and begin learning
how to create and edit images. Once you know the basics, you can complete the Adobe
Photoshop CS3 Classroom in a Book lessons either in sequential order, or according to
the subject that most interests you.
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Toolbox overview

The marquee tools niake
vectangular, elliptical, simgle
row. and single colurn
selections.

The Magic Wand tool

selects similarly colored areas

&
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The Move tool moves

selections, layers, and guides.

The Crop tool tritns images.

The Quick Selection tool
lets you quickly “paimt™ a
selection using un adjustable
round brush tip.

The lasso tools make free-
hand, polygonal {straight-
edged), and magnetic
{snap-to) selections.

The Slice Select tool
selvcts slices,

The Slice tool creates slices.

The Spot Healing Brush
tool quickly removes blem-
ishes and imperfections from
photographs with a uniform
backgrotimd,

The Healing Brush tool
patnts with a sample or pat-
terit to repair imperfections
ini an imagie.

The Patch tool repairs
imperfections in a selected
drea of an image using a

The Red Eye tool removes
rrd—g'yf m 'Hrrsh p.'w:us with
one click.

sample o patters.
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The Color Replacement
tool substitutes one color for
another.

The Brush tool painrs

brush strokes.

The Pattern Stamp tool
praints with a part of an
fmage as a patiern,

The History Brush tool
paints a capy :afl']rr selected
state or smapshol fnto the
current inage window,

The Pencil tool paiis
hard-edged strakes.

The Art History Brush
tool paints stylized strokes
that simulate the look of
different paint styles, using
a selected state or snapshot.

The Magic Eraser tool
erases solid-colored areas to
transparency with a

single dlick.

The Background Eraser
tool crases areas fo frans-
pareney by dragging.

The Clone Stamp tool
lr:l.'u'n 15 with a :.(mrpl’u.' r{f'

an frmage
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The Eraser tool ¢rases
pixels and restores parts of

an I'I'!IHS]' toid pn’vr'mu‘l'lv

saved stale,

The Gradient tool creales
simigh!-ﬁi::', md'mn’, ﬂ‘.l'!_f."l'l!,

reflected, and diamond blends

between colors,

The Paint Bucket tool fi/ls
sinmilarly colored areas with
th I.‘_Irnn.'gr{um‘f color,
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Toolbox overview (ontinued)
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layer. shape list.




The annotations tools
make notes and audic
annotations thal can be
attached ta an image.

The Ruler tool nieasiures
distances, locations, and
angles,

The Color Sampler tool
samples up to four areas of
the image,

L

The Eyedropper tool

samples colors in an inage.

The Hand toal moves an
Inmge within its window:

The Zoom tool magnifies
and redices the view af an
inage.
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Review

Review questions

1 Describe two types of images you can open in Photoshop.
2 How do you open image files using Adobe Bridge?

3 How do you select tools in Photoshop?

4 Describe two ways to change your view of an image.

5 What are two ways to get more information about Photoshop?

Review answers

1 You can scan a photograph, transparency, negative, or graphic into the
program; capture a digital video image; or import artwork created in a drawing
program. You can also import digital photos.

2 Click the Go To Bridge button in the Photoshop tool options bar to jump to
Bridge; locate the image file you want to open, and double-click its thumbnail to
open it in Photoshop.

3 Click a tool in the toolbox, or press the tool’s keyboard shortcut. A selected
tool remains active until you select a different tool. To select a hidden tool, use
either a keyboard shortcut to toggle through the tools, or hold down the mouse
button on the tool in the toolbox to open a pop-up menu of the hidden tools.

4 Choose commands from the View menu to zoom in or out of an image, or to
fit it on-screen; or use the zoom tools and click or drag over an image to enlarge
or reduce the view. You can also use keyboard shortcuts or the Navigator palette
to control the display of an image.

5 The Photoshop Help system includes all the information in the Adobe
Photoshop CS3 User Guide plus keyboard shortcuts, task-based topics, and
illustrations. Photoshop also includes a link to the Adobe Systems Photoshop
web page for additional information on services, products, and tips pertaining
to Photoshop.



