2 ‘ Basic Photo Corrections

Lesson overview

In this lesson, you'll learn how to do the following:

« Understand image resolution and size.

= Straighten and crop an image.

= Adjust the tonal range of an image.

» Remove a color cast from an image using Auto Color correction.

» Adjust the saturation and brightness of isolated areas of an image using
the Sponge and Dodge tools.

= Apply the Unsharp Mask filter to finish the photo-retouching process.
« Save an image file for use in a page-layout program.

This lesson will take 45 minutes to an hour to complete, If needed,
remove the previous lesson folder from your hard drive, and copy the

Lesson02 folder onto it. If you need to restore the start files at any time,
copy them from the Adebe Photoshop CS3 Classroom in a Book CD.

Strategy for retouching

Adobe Photoshop provides a comprehensive set of color-correction

tools for adjusting the color and tone of individual images. You can, for
example, correct problems in color quality and tonal range created during
the original photography or during image scanning, and you can correct
problems in composition and sharpen the overall focus of the image.
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Organizing an efficient sequence of tasks

Most retouching follows these eight general steps:

+ Duplicating the original image or scan. (Always work in a copy of the image file so
that you can recover the original later if necessary.)

+ Checking the scan quality and making sure that the resolution is appropriate for the
way you will use the image.

» Cropping the image to final size and orientation.

+ Repairing flaws in scans of damaged photographs (such as rips, dust, or stains).
+ Adjusting the overall contrast or tonal range of the image.

» Removing any color casts.

» Adjusting the color and tone in specific parts of the image to bring out highlights,
midtones, shadows, and desaturated colors.

« Sharpening the overall focus of the image.

Usually, you should complete these processes in the order listed. Otherwise, the results
of one process may cause unintended changes to other aspects of the image, making it
necessary for you to redo some of your work.

Note: Later in this book you'll use adjustment layers, which give you great flexibility to try
out different correction settings without risking damage to the original image.

Adjusting your process for intended uses

The retouching techniques you apply to an image depend in part on how you will use
the image. Whether an image is intended for black-and-white publication on newsprint
or for full-color Internet distribution affects everything from the resolution of the initial
scan to the type of tonal range and color correction that the image requires. Photoshop
supports the CMYK color mode for preparing an image to be printed using process
colors, as well as RGB and other color modes for web and maobile authoring.

To illustrate one application of retouching techniques, this lesson takes you through the
steps of correcting a photograph intended for four-color print publication.

For more information about CMYK and RGB color modes, see Lesson 14, "Producing
and Printing Consistent Color”
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Resolution and image size

The first step in retouching a photograph in Photoshop is to make sure that the image is
the correct resolution. The term resolution refers to the number of small squares known
as pixels that describe an image and establish its detail. Resolution is determined by pixel
dimensions, or the number of pixels along the width and height of an image.

Pixels in a photographic image

In computer graphics, there are different types of resolution:

The number of pixels per unit of length in an image is called the image resolution,
usually measured in pixels per inch (ppi). An image with a high resolution has more
pixels (and therefore a larger file size) than an image of the same dimensions with a
low resolution. Images in Photoshop can vary from high resolution (300 ppi or higher)
to low resolution (72 ppi or 96 ppil.

The number of pixels per unit of length on a monitor is the menitor resolution, also
usually measured in pixels per inch (ppi). Image pixels are translated directly into
monitor pixels. In Photoshop, if the image resolution is higher than the monitor
resolution, the image appears larger on-screen than its specified print dimensions. For
example, when you display a 1-x-1-inch, 144-ppi image on a 72-ppi monitor, the image
fills a 2-x-2-inch area of the screen,
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Note: It is impartant to understand what “100% view" means when you work on-screen.
At 100%, 1 image pixel = 1 monitor pixel, Unless the resolution of your image is exactly
the same as the resolution of the monitor, the image size (in inches, for example) on-screen
may be larger or smaller than the image size will be when printed.

The number of ink dots per inch (dpi) produced by a platesetter or laser printer is the
printer, or output, resolution. Of course, higher-resolution printers combined with
higher-resolution images generally produce the best quality. The appropriate resolution
for a printed image is determined both by the printer resolution and by the screen
frequency, or lines per inch (Ipi), of the halftone screens used to reproduce images.

Keep in mind that the higher the image resolution, the larger the file size and the longer
the file takes to download from the Web.

Note: To determine the image resolution for the photograph in this lesson, we followed

the computer-graphics rule of thumb for color or grayscale images that are intended for
print on large commercial printers: Scan at a resolution 1.5 to 2 times the screen frequency
used by the printer. Because the magazine in which the image will be printed uses a screen
frequency of 133 Ipi, the image was scanned at 200 ppi (133 x 1.5).

? For more information on resolution and image size, see Photoshop Help.

Getting started

The image you'll work on in this lesson is a scanned photograph. You'll prepare the
image to be placed in an Adobe InDesign layout for a fictitious magazine. The final
image size in the print layout will be 2 x 3 inches.

You'll start the lesson by comparing the original scan to the finished image.
1 Start Photoshop and then immediately hold down Ctrl+Alt+Shift (Windows) or

Command+Option+Shift (Mac OS) to restore the default preferences. (See “Restoring
default preferences” on page 6.)

2 When prompted, click Yes to confirm that you want to reset preferences, and Close to
close the Welcome Screen.

3 Click the Go To Bridge button (&) in the tool options bar to open Adobe Bridge.

4 In the Favorites panel in the upper left corner of Bridge, click the Lessons favorite,
and then double-click the Lesson02 folder to see its contents in the preview area.
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5 Make sure that your thumbnail previews are large enough for a good look at the
images, and compare the 025tart.psd and 02End.psd files. To enlarge the preview, drag

the Thumbnail slider at the bottom right of the Bridge window to the right.
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Motice that the scan is crooked, that the colors in the original scanned image are
relatively dull, and the image has a red color cast. The dimensions are also larger than
needed for the requirements of the magazine. You will fix all of these qualities in this
lesson, starting with straightening and cropping the image.

6 Double-click the 025tart.psd thumbnail to open the file in Photoshop. If necessary,
click OK to dismiss the embedded profile mismatch warning,

7 In Photoshop, choose File > Save As, rename the file 02Working.psd, and click Save
lo save it in the Lesson02 folder,

Remember, when you're making permanent carrections to an image file, it’s always wise
to work on a copy rather than on the original. Then, if something goes horribly wrong,

at least vou'll be able to start over on a fresh copy of the original image.
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Julieanne Kost is an official Adobe Photoshop evangelist.
TOOL TIPS FROM THE PHOTOSHOP EVANGELIST
The Crop tool rocks!
Here are two little-known but great ways to use the Crop tool (Z) more effectively:

« Use the Crop tool to add canvas to any image. With an image open in Photoshop, drag to
enlarge the image window so that you have gray empty space beyond the edge of the image.

Then simply drag a marquee with the Crop tool, and after you release the mouse you can drag
the handles outside the image area. When you apply the crop (by pressing Enter or Retumn), the
area will be added to the canvas and filled with the background color.

« Use the dimensions of one image to crop another. Open both images in Photoshop, and make
the image with the desired crop dimensions active. Select the Crop tool, and click the Front
Image button in the tool options bar. This enters the image's height, width, and resolution in the
respective fields in the options bar. Switch to the image that you want to crop, and drag with the
Crop tool. The tool constrains the aspect ratio as you drag, and when you release and apply the
crop, the image will be resized to the desired height, width, and resolution.

Straightening and cropping an image

You'll use the Crop tool to trim and scale the photograph for this lesson so that it fits the
space designed for it. You can use either the Crop tool or the Crop command to crop an
image. Both methods permanently delete all the pixels outside the crop selection area.

1 In the toolbox, select the Crop tool (). Then, in the tool options bar (at the top of
the work area), enter the dimensions (in inches) of the finished image: For Width type
2 in, and for Height type 3 in.
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2 Draw a crop marquee around the image. Don't worry about whether the entire image

is included, because you'll adjust the marquee in a moment.

As you drag, the marquee retains the same proportion as the dimensions you specified
for the target size (2 x 3 inches).

When you release the mouse button, a cropping shield covers the area outside the
cropping selection, and the tool options bar displays choices about the cropping shield.

3 In the tool options bar, make sure that the Perspective check box is not selected.
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4 In the image window, move the pointer outside the crop marquee so that it appears

as a curved double arrow (*3). Drag clockwise to rotate the marquee until it matches the

angle of the picture.

H B3
Classroom in a Book
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5 Place the pointer inside the crop marquee, and drag the marquee until it contains

all the parts of the picture you want shown to produce an artistically pleasing result, If
you need to adjust the size of the marquee, drag one of the corner handles. You can also
press the arrow keys to adjust the marquee in |-pixel increments.

“k

6 Press Enter or Return. The image is now cropped, and the cropped image now fills
the image window, straightened, sized, and cropped according to your specifications.

< You can use the Image > Trim command to discard a border area around the edge
of the image, based on transparency or edge color.
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Making automatic adjustments

Photoshop contains a number of highly effective automatic features that fix many
pictures with very little effort on your part. These may be all you need for certain types
of jobs. However, when you want more control, you can dig down into some of the
more technical features and options available in Photoshop.

Just ta be a good sport about it, you'll first try the automatic adjustments to brighten the
colors in the lesson image file. Then, you'll make adjustments using manual controls on
another copy of the image.

1 Ifyou didn't save your work after you cropped the image in the previous exercise,
choose File > Save now.

2 Choose File > Save As, rename the cropped file 02Auto.psd, and click Save.

3 Choose Image > Adjustments > Auto Color.

4 Choose Image > Adjustments > Shadow/Highlight.
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5 In the Shadow/Highlight dialog box, drag the Highlight and Shadow sliders as
needed until you think the image looks good. Make sure that Preview is checked so that
you can see the changes applied to the image window as you work.

6 Click OK to close the dialog box, and then choose File > Save.

7 Close the 02Auto.psd file. Then choose File > Open Recent > 02Working.psd to open
that image file.

Manually adjusting the tonal range

The tonal range of an image represents the amount of contrast, or detail, in the image
and is determined by the image's distribution of pixels, ranging from the darkest pixels
{black) to the lightest pixels (white). You'll now correct the photograph'’s contrast using
the Levels command.

In this task, you'll use a graph in the Levels dialog box that represents the range of
values (dark and light) in the image. This graph has controls that adjust the shadows,
highlights, and midtones (or gamma) of the image. You'll also refer to the Histogram
palette, which displays this information for you. Unless you're aiming for a special effect,
the ideal histogram extends across the full width of the graph, and the middle portion
has fairly uniform peaks and valleys, representing adequate pixel data in the midtones.
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1 Choose Window > Histogram, or click the Histogram tab in the Navigator palette
group to make the Histogram palette visible. Click the arrow in the upper right corner to
display the palette menu. Then choose Expanded View from the Histogram palette menu.

i T mrer——

+ Compact View

All Channels View E

2 Choose Image > Adjustments > Levels to open the Levels dialog box.

3 Make sure that the Preview check box is selected, and then move the dialog box, if
necessary, so that you can also see the image window and Histogram palette.

The left (black) triangle below the histogram represents the shadows, the middle (gray)
triangle represents the midtones, or gamma, and the right (white) triangle represents the
highlights. If your image had colors across the entire brightness range, the graph would
extend across the full width of the histogram. Notice that at this point, the graphs in the
Levels dialog box and the Histogram palette are identical.
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Watch the changes in the image window and in the Histogram palette graph to
determine how far to drag the middle triangle.
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7 When the image looks good to you (we used Input Levels values of 25, 1.20, and 197),
click OK to apply the changes. Then save your work.

About the Auto Contrast command

You can also adjust the contrast (highlights and shadows) and the overall mix of colors in-an image
automatically using the Image > Adjustments > Auto Contrast command. Adjusting the contrast maps
the darkest and lightest pixels in the image to black and white. This remapping causes the highlights 1o
appear lighter and the shadows to appear darker and can improve the appearance of many photographic
or continuous-tong images. { The Auto Contrast command does not improve flat-color images.)

The Auto Contrast command clips white and black pixels by 0.5%—that is, it ignores the first 0.5%

of either extreme when identifyving the lightest and darkest pixels in the image, This clipping of color
values ensures that white and black values are representative areas of the image content rather than
extreme pixel values.

For this project, vou won't use the Auto Contrast feature, but it'sa feature vou should know about so
that you can use it in your own projects,
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Removing a color cast

Some images contain color casts (imbalanced colors), which may occur during scanning
or which may have existed in the original image. This photograph of the garden has a
red cast. You'll use the Auto Color feature to correct this.

Note: To see a color cast in an image on your monitor, you need a 24-bit monitor (one
that can display millions of colors). On monitors that can display only 256 colors (8 bits),
a color cast is difficult, if not impossible, to detect.

1 Choose Image > Adjustments > Auto Color.

The red color cast goes away.

2 Choose File > Save,

About the Auto Color and Auto Correction commands

The Auto Color command adjusts the contrast and color of an image by searching the actual image
rather than the channel histograms for shadows, midtones, and highlights. It neutralizes the midtones
and clips the white and black pixels based on the values set in the Auto Correction Options dialog box.

The Auto Correction Options dialog box lets you antomatically adjust the overall tonal range of an
image, specifly clipping percentages, and assign color values to shadows, midtones, and highlights.
You can apply the settings during a-single use of the Levels or Carves dialog boxes, or you can save the
settings for future use with the Levels, Auto Levels; Auto Contrast, Auto Color, and Curves commands.

To open the Auto Correction Options dialog box, click Options in the Levels dialog box or in the
Curves dialog box.
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Replacing colors in an image

With the Replace Color command, you can create temporary masks based on specific
colors and then replace these colors. (A mask isolates an area of an image so that
changes affect just the selected area and not the rest of the image.) The Replace Color
dialog box contains options for adjusting the hue, saturation, and lightness components
of the selection: Hue is color, saturation is the purity of the color, and lightness is how
much white or black is in the image.

You'll use the Replace Color command to change the color of one of the tulips in the
image we've been correcting throughout this lesson.

1 Select the Rectangular Marquee tool (171}, and draw a selection border around the
vellow tulip in the left foreground of the image. Don't worry about making a perfect
selection, but be sure to include all of the yellow flower.

2 Choose Image > Adjustments > Replace Color.

The Replace Color dialog box opens, and by default, the Selection area displays a black
representation of the current selection.

Notice the three evedropper tools in the Replace Color dialog box. One selects a color;
the second adds a color to the sample; the third removes a color from the sample.

A. Eyedrapper tool
B. Add To Sample eyedropper
C. Sublract From Sample evedropper
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3 Using the Eyedropper tool (#), click anywhere in the yellow tulip in the image

window to sample that color.
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4 Then, use the Add To Sample eyedropper (%) to sample other areas of the yvellow
tulip until the entire flower is selected and highlighted in the mask display in the
Replace Color dialog box.
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5 Drag the Fuzziness slider up to 45 to increase the tolerance level slightly.

Fuzziness controls the degree to which related colors are included in the mask.

& If the mask display includes any white areas that are not part of the tulip, get rid of
those now: Select the Subtract From Sample eyedropper (%) and click those areas in
either the image window or in the Replace Color mask display to remove those stray
pixels. (It's OK if a few remain in the selection.)

7 In the Replacement area of the Replace Color dialog box, drag the Hue slider to -40,
the Saturation slider to -10, and leave the Lightness slider at 0.

Replacemen

Hu= -4
£ -

Saturation [C1p | Result

Lightness a

As you change the values, the color of the tulip changes in hue, saturation, and lightness,
and the tulip becomes red.

8 Click OK to apply the changes.

9 Choose Select > Deselect, and then choose File > Save.
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Adjusting lightness with the Dodge tool

You'll use the Dodge tool next to lighten the highlights and bring out the details of the
sculpture in the image. The Dodge tool is based on a traditional photographer’s method
of holding back light during an exposure to lighten an area of the image.

1 In the toolbox, select the Dodge tool (2 ).
2 In the tool options bar, do the following;

+ Select a fairly large, feathered brush, such as 27 pixels, from the Brush pop-up palette
(click outside the palette to close it).

« Choose Range > Highlights.

» Set Exposure to 15%.

a q Brarh -.‘ Bangs | deghligher
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3 Using vertical strokes, drag the Dodge tool over the sculpture to bring out the details
and remove the dinginess.

You don't always need to use vertical strokes with the Dodge tool, but they work well
with this particular image. If you make a mistake or don't like the results, choose Edit >
Undo and try again until you are satisfied.

Original Resuli
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Adjusting saturation with the Sponge tool

Next, vou'll use the Sponge tool to saturate the color of the tulips. When you change
the saturation of a color, you adjust its strength or purity. The Sponge tool is useful for
making subtle saturation changes to specific areas of an image.

1 Select the Sponge tool (@), hidden under the Dodge tool (2.).

2 In the tool options bar, do the following:
«  Again select a large, feathered brush, such as 27 pixels, from the Brush pop-up palette.
« Choose Mode > Saturate.

« For Flow (which sets the intensity of the saturation effect), enter 90%.
: ;‘ﬂ Eruzh, . ;.'.! wase | Leturate E [T E _:1,5.__..

3 Drag the sponge back and forth over the tulips and leaves Lo increase their saturation.
The more vou drag over an area, the more saturated the color becomes,
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Applying the Unsharp Mask filter

The last task you may do when retouching a photo is to apply the Unsharp Mask filter.

The Unsharp Mask filter adjusts the contrast of the edge detail and creates the illusion of
a more focused image.

1 Choose Filter > Sharpen > Unsharp Mask.

2 In the Unsharp Mask dialog box, make sure that the Preview box is checked so that
you can see the results in the image window.

You can drag inside the preview in the dialog box to see different parts of the image, or
use the plus (#) and minus (=) buttons below the thumbnail to zoom in and out.

3 Drag the Amount slider to about 62% to :sharpen the image.

Unsharp Mask

{ Cancel )

E Preview

Amount: (B2 %
e
Radius: (1.0 | pixels
i
Threshold fo leveis
=

= As you try different settings, toggle the Preview check box off and on to see how
your changes affect the image. Or, you can click and hold the mouse button on the
thumbnail preview in the dialog box to temporarily toggle the filter off. If your image

is large, using the thumbnail preview can be more efficient, because only a small area
is redrawn.
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4 Drag the Radius slider to determine the number of pixels surrounding the edge pixels
that will affect the sharpening. The higher the resolution, the higher the Radius setting
should be. (We used the default value, 1.0 pixel.)

5 (Optional) Adjust the Threshold slider. This determines how different the sharpened
pixels must be from the surrounding area before they are considered edge pixels and
subsequently sharpened by the Unsharp Mask filter. The default Threshold value of 0
sharpens all pixels in the image. Try a different value, such as 4 or 5.

6 When you are satisfied with the results, click OK to apply the Unsharp Mask filter.

7 Choose File > Save,

About unsharp masking

Unsharp masking, or USM, is a traditional film-compositing technique used to sharpen edges in
animage. The Unsharp Mask filter corrects blurring introduced during photegraphing, scanning,
resampling, or printing. It is useful for images intended for both print and online viewing.

The Unsharp Mask locates pixels that differ fram surrounding pixels by the threshald you specify
and increases the pixels’ contrast by the amount you specify, In addition, you specify the fadius of the
region to which each pixel is compared.

The effects of the Unsharp Mask filter are far more pronounced on-screen than they are in high-
resolution putput. I your final destination is print, experiment to determine what settings work best
for your image,
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Comparing automatic and manual results

Near the beginning of this lesson, you adjusted the lesson image using only
automatic color and value controls. For the rest of the lesson, you painstakingly
applied manual adjustments to get specific results, Now it’s time to compare
the two.

1 Choose File > Open Recent > 02Auto.psd, if it is available. Otherwise, choose
File > Open, navigate to the Lessons/Lesson02 folder, and open the file. If
necessary, click OK to dismiss the embedded profile mismatch warning.

2 Choose Window > Arrange > Tile Vertically to position the 02Auto.psd and
the 02Working.psd image windows side by side.

3 Visually compare the two results.

02Auto,psd 02Working.psd

4 Close the 02Auto.psd file.

For some designers, the automatic commands may be all they'll ever need. For
others with more sensitive visual requirements, manual adjustments are the way
to go. The best of both worlds is when you understand the trade-offs of the two
methods and can choose one or the other according to your requirements for the
specific project and image.
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Saving the image for four-color printing

Before you save a Photoshop file for use in a four-color publication, you must
change the image to CMYK color mode in order to print your publication
correctly in four-color process inks. You'll use the Mode command to change the
image color mode.

? For more information about converting between color modes, see
Fhotoshop Help.

1 Choose Image > Mode > CMYK Color.

+ If you use Adobe InDesign to create your publications, you can skip the rest of
this process and just choose File > Save. InDesign can import native Photoshop
files, so there is no need to convert the image to TIFF format.

» If you are using another layout application, you must save the photo as a
TIFF file.

2 Choose File > Save As.

3 In the Save As dialog box, choose TIFF from the Format menu.

4 Click Save.

5 In the TIFF Options dialog box, select your operating system for the Byte
Order and click OK.

The image is now fully retouched, saved, and ready for placement in a page
layout application.

? For more information about file formats, see Photoshop Help.
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Review

Review questions

1 What does resolution mean?

2 How can you use the Crop tool when retouching photos?
3 How can you adjust the tonal range of an image?

4 What is saturation, and how can you adjust it?

5 Why would you use the Unsharp Mask filter on a photo?

Review answers

1 The term resolution refers to the number of pixels that describe an image

and establish its detail. The three different types are image resolution, monitor
resolution—both of which are measured in pixels per inch (ppi)—and printer, or
output, resolution, which is measured in ink dots per inch (dpi).

2 You can use the Crop tool to trim, scale, and straighten an image.

3 You can use the black, white, and gray triangles below the Levels command
histogram to control the midpoint and where the darkest and lightest points in
the image begin, thus extending its tonal range.

4 Saturation is the strength, or purity, of color in an image. You can use the
Sponge tool to increase the saturation in a specific area of an image.

5 'The Unsharp Mask filter adjusts the contrast of the edge detail and creates the
illusion of a more focused image.



