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Lesson overview

In this lesson, you'll learn how to do the following:

« Make specific areas of an image active using various tools.
+ Reposition a selection marquee.

»  Move and duplicate the contents of a selection.

+ Use keyboard-mouse combinations that save time and hand motions.
+ Deselect a selection.

« Constrain the movement of a selected area.

+ Adjust the position of a selected area using the arrow keys.
» Add to and subtract from a selection.

+ Rotate a selection.

+ Use multiple selection tools to make a complex selection.

» Erase pixels within a selection.

This lesson will take less than an hour to complete. If needed, remove
the previous lesson folder from your hard drive, and copy the Lesson04
folder onto it. As you work on this lesson, you'll preserve the start file. If
vou need to restore the start file, copy it from the Adobe Photoshop CS3
Classroom in a Book CD.
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About selecting and selection tools

Selecting and making changes to an area within an image in Photoshop is a two-step
process. You first select the part of an image you want to change with one of the selection
tools. Then, you can use another tool to make changes, such as moving the selected
pixels to another location or erasing pixels within the selection. You can make selections
based on size, shape, and color, using four basic sets of tools—the marquee, lasso, Magic
Wand, and pen tools. The selection process limits changes to within the selected area.
Other areas are unaffected.

Note: In this lesson, you'll use only the marquee tools, lasso tools, Quick Selection and
Magic Wand tools to make your selections. You'll learn about the pen tools in Lesson 9,
“Vector Drawing Techniques.”

A. Rectangular Marquee tool
B. Move tool

C. Lasso tool

D. Magic Wand tool

The best selection tool for a specific area often depends on the characteristics of that
area, such as shape or color. There are three types of selections:

Geometric selections The Rectangular Marquee tool (:7) selects a rectangular area in an
image. The Elliptical Marquee tool (:2), which is hidden behind the Rectangular Marquee
tool, selects elliptical areas. The Single Row Marquee tool (-) and Single Column
Marquee tool (i) select either a 1-pixel-high row or a 1-pixel-wide column, respectively.
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Freehand selections Drag the Lasso tool () around an area to trace a freehand selection.
Using the Polygonal Lasso tool (%), click to set anchor points in straight-line segments
around an area. The Magnetic Lasso tool (¥) works something like a combination of the
other two lasso tools, and works best when good contrast exists between the area you
want to select and its surroundings.

Color-based selections The Magic Wand tool () selects parts of an image based on

the similarity in color of adjacent pixels. It is useful for selecting odd-shaped areas that
share a specific range of colors. The Quick Selection tool (%) quickly “paints” a selection
by automatically finding and following defined edges in the image.

Getting started
You'll start the lesson by viewing the finished lesson file and looking at the image you
will create as you explore the selection tools in Photoshop.

1 Start Adobe Photoshop and then immediately hold down Ctrl+Alt+Shift (Windows)
or Command+Option+Shift (Mac OS) to restore the default preferences. (See “Restoring
default preferences” on page 6.)

2 When prompted, click Yes to confirm that you want to reset preferences, and Close to
close the Welcome Screen.

3 Click the Go To Bridge button (la) in the tool options bar to open Adobe Bridge.

4 In the upper left corner of Bridge, click the Folder tab to display its contents. Click
the Lessons folder, and then double-click the Lesson04 folder in the preview area to see
its contents.

5 Select the 04End.psd file and study it in the Preview palette.
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The project is a collage of objects, including a lettuce head, tomato, carrot, pepper,
olives, cutting board, and “Salads” logo. The challenge in this lesson is to arrange
these elements, each of which is part of a multi-image scan. The ideal composition is
a judgment call, so this lesson won't describe precise locations. There are no right or
wrong placements of the objects.

6 Double-click the 04Start.psd thumbnail to open the image file in Photoshop.

7 Choose File > Save As, rename the file 04Working.psd, and click Save. By saving
another version of the start file, you don't have to worry about overwriting the original.

Selecting with the Magic Wand tool

The Magic Wand tool is one of the easiest ways to make a selection. You simply click a
particular colored point in the image to select areas of that color. This method is most
successtul for selecting an area of closely similar colors that is surrounded by areas of
different color. After you make the initial selection, you can add or subtract areas by
using specific keyboard combinations with the Magic Wand tool.

The Tolerance option sets the sensitivity of the Magic Wand tool. This limits or extends
the range of pixel similarity, so 32—the default tolerance—selects the color you click
plus 32 lighter and 32 darker tones of that color. The ideal tolerance level depends on the
color ranges and variations in the image.

Using the Magic Wand tool to select a colored area

The tomato in the 04Start.psd file (which should be open now) is a good candidate for
using the Magic Wand tool because the image is made up of mainly of flat solid colors
(red and green). For the collage you're creating in this lesson, you'll select and move just
the tomato, not the shadow or background behind it.

1 Select the Magic Wand tool (%), hidden under the Quick Selection tool.

2 In the tool options bar, scrub the Tolerance label or type 100 in the Tolerance text
box to increase the number of similar tones that will be selected.

i | == [ ptomois | o
."5\ v’ i [:.j[{f‘_ [@\ Toleranca: {100 | i Anti-alias ™ Contiguous || Sample All Layers
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3 Using the Magic Wand, click the red part of the tomato. Most of it will be selected.

4 To select the remaining area of the tomato, hold down Shift so that a plus sign
appears with the Magic Wand pointer. This indicates that whatever you click will be
added to the current selection. Then, click one of the unselected areas of the tomato—
the green stem.

Note: When you use other selection tools, such as a marquee tool or a lasso tool, you can
also use the Shift key to add to a selection. When you select the head of lettuce in the next
exercise, you'll learn how to subtract from a selection.

5 Continue adding to the selection until the entire tomato is selected. If you
accidentally select an area outside the tomato, choose Edit > Undo, and try again.

Leave the selection active so that you can use it in the next exercise.

Moving a selected area

Once you've selected an area of an image, any changes you make apply exclusively to the
pixels within the selection marquee. The rest of the image is not affected by those changes.

To move the selected image area to another part of the composition, you use the Move
tool. On a single-layer image like this one, the moved pixels replace the pixels beneath

them. This change is not permanent until you deselect the moved pixels, so you can try
different locations for the moved selection before you make a commitment.

1 If the tomato is not still selected, repeat the previous exercise to select it.

2 Select the Move tool (*:). Notice that the tomato remains selected.
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3 Drag the selected area (the tomato) to the lower left area of the collage so that a little
less than half of the tomato overlaps the lower left edge of the cutting board.

4 Choose Select > Deselect, and then choose File > Save.

In Photoshop, it’s not easy to accidentally deselect. Unless a selection tool is active,
stray clicks in the image will not deselect the active area. To deliberately deselect, you
can use one of three methods: You can choose Select > Deselect, you can press Ctrl+D
(Windows) or Command+D (Mac OS), or vou can click outside the selection with one
of the selection tools to start a different selection.

Using the Magic Wand with other selection tools

Ifa multicolored area that you want to select is set against a differently colored
background, it can be much easier to select the background than the area itself. In this
procedure, you'll try out this neat little technique.

1 Select the Rectangular Marquee tool (i_1).

2 Drag a selection around the lettuce. Make sure that your selection marquee is set
back from the edges of the head of lettuce so that a margin of white appears between the
lettuce leaves and the edges of the marquee.
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At this point, the lettuce and the white background area are selected. You’'ll subtract
the white area from the selection so that only the lettuce remains in the selection.

3 Select the Magic Wand tool; then in the tool options bar, set the Tolerance to 32 to
reduce the range of colors the wand will select.

4 Hold down Alt (Windows) or Option (Mac OS) so that a minus sign appears with
the Magic Wand pointer, and then click in the white background area within the

selection marquee.

Now all the white pixels are deselected, leaving the lettuce perfectly selected.

5 Select the Move tool (*+) and drag the lettuce to the upper left corner of the
cutting board, placing it so that about a quarter of the lettuce overlaps the edge of
the cutting board.

6 Choose Select > Deselect, and then save your work.
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Julieanne Kost is an official Adobe Photoshop evangelist.

TOOL TIPS FROM THE PHOTOSHOP EVANGELIST

S Move tool tips

If you're moving objects in a multilayer file with the Move tool (V) and you suddenly need to
select one of the layers, try this: With the Move tool selected, move the pointer over any area
of an image and right-click (Windows) or Co_nfrol-click (Mac 0S). The layers that are under the
pointer appear in the context menu. Choose the one you'd like to make active.

Working with oval and circular selections

You've already had experience with the Rectangular Marquee tool, which you used to
select the area surrounding the lettuce image. Now you’'ll use a different marquee tool.

The best part about this section is the introduction of more keyboard shortcuts that can
save you time and arm motions. The repositioning techniques that you'll try here work
equally well with the other marquee shapes.

Repositioning a selection marquee while creating it

Selecting ovals and circles can be tricky. It's not always obvious where you should start
dragging, so sometimes the selection will be off-center, or the ratio of width to height
won't match what you need. In this exercise, you'll try out techniques for managing
those problems, including two important keyboard-mouse combinations that can make
your Photoshop work much easier.

As you do this exercise, be very careful to follow the directions about keeping the mouse
button or specific keyboard keys pressed. If you accidentally release the mouse button at
the wrong time, simply start the exercise again from Step 1.

1 Select the Zoom tool (1), and click the bowl of olives on the lower right side of the
image window to zoom in to at least 100% view (use 200% view if the entire bowl of
olives will fit in the image window on your screen).
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2 Select the Elliptical Marquee tool (:>) hidden under the Rectangular Marquee tool.

m |71 Rectangular Marguee Tool M|
L_d

“7 Ellipticai Marquee Tool M

1
==a Single Row Marguee Tool i
t

1 Single Column Marquee Toal
b

3 Move the pointer over the olive bowl, and drag diagonally across the oval bowl to
create a selection, but do not release the mouse button. Its OK if your selection does not
match the bowl shape yet.

If you accidently release the mouse button, draw the selection again. In most cases—
including this one—the new selection replaces the previous one.

4 Still holding down the mouse button, press the spacebar and continue to drag the
selection. The border moves as you drag.

5 Carefully release the spacebar (but not the mouse button) and continue to drag,
trying to make the size and shape of the selection match the oval olive bowl as closely
as possible. If necessary, hold down the spacebar again and drag to move the selection
marquee into position around the olive bowl.
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Note: You do not have to include absolutely all of the olive bowl, but make sure that the
shape of your selection has the same proportions as the oval bowl and that the olives fit

comfortably within the selection. As long as they look as if they are contained within the
bowl, you're fine.

6 When the selection border is sized and positioned correctly, release the mouse button.

7 Choose View > Zoom Out or use the slider in the Navigator palette to reduce the
zoom view so that you can see all of the objects in the image window.

Leave the Elliptical Marquee tool () and the selection active for the next exercise.

Moving selected pixels with a keyboard shortcut

Now, you will move the olive bowl onto the cutting board using a keyboard shortcut.
The shortcut allows you to temporarily access the Move tool instead of selecting it from
the toolbox.

1 If the olive bowl is not still selected, repeat the previous exercise to select it.

Leave the Elliptical Marquee tool (2>) selected in the toolbox.

2 Hold down Ctrl (Windows) or Command (Mac OS), and move the Elliptical
Marquee tool pointer within the selection. The pointer icon now includes a pair of
scissors (%) to indicate that the selection will be cut from its current location.

Note: When you use the Ctrl (Windows) or Command (Mac OS) keyboard shortcut to
temporarily switch to the Move tool, you can release the keyboard key after you start to
drag. The Move tool remains active even after you release the mouse button. Photoshop
reverts to the previously selected tool when you deselect, either by clicking outside the
selection or using the Deselect command.
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3 Drag the oval bowl onto the cutting board so that half of the bowl overlaps the lower
right edge of the cutting board. (You’ll use another technique to nudge the oval bowl
into the exact position in a minute.) Release the mouse button but do not deselect the

olive bowl.

Moving with the arrow keys

You can make minor adjustments to the position of selected pixels using the arrow keys

to nudge the olive bowl in increments of either 1 pixel or 10 pixels.

When a selection tool is active in the toolbox, the arrow keys nudge the selection border,
but not the contents. When the Move tool is active, the arrow keys move the selection
border and its contents.

Before you begin, make sure that the purple olive bowl is still selected in the image

window.

1 In the toolbox, select the Move tool (*+) and press the Up Arrow key () on your

keyboard a few times to move the oval upward.

Notice that each time you press the arrow key, the olive bowl moves 1 pixel. Experiment
by pressing the other arrow keys to see how they affect the selection.

2 Hold down Shift, and press an arrow key.

Notice that the selection now moves in a 10-pixel increment.

Sometimes the border around a selected area can distract you as you make adjustments.

You can hide the edges of a selection temporarily without actually deselecting and then
display the selection border once you've completed the adjustments.
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3 Choose View > Show > Selection Edges or View > Extras.

Either command makes the selection border around the olive bowl disappear.

4 Use the arrow keys to nudge the olive bowl until it is positioned where you want it.
Then choose View > Show > Selection Edges to toggle visibility of the selection border
back on.

5 Choose Select > Deselect, or press Ctrl+D (Windows) or Command+D (Mac OS).

6 Choose File > Save to save your work so far.

Selecting from a center point

In some cases it’s easier to make elliptical or rectangular selections by drawing a
selection from the center point. You'll use this technique to select the salad graphic.

1 If necessary, scroll to the lower center area of the image where the salad graphic
appears.

2 Select the Zoom tool (4) and click the salad graphic as needed to increase the
magnification to about 300%. Make sure that you can see the entire salad graphic in
your image window.
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3 In the toolbox, select the Elliptical Marquee tool ().
4 Move the pointer to the approximate center of the salad graphic.

5 Click and begin dragging. Then, without releasing the mouse button, hold down Alt
(Windows) or Option (Mac OS) and continue dragging the selection to the outer edge
of the salad graphic.

Notice that the selection is centered over its starting point.

Q To ensure that your selection is a perfect circle, you can also hold down Shift as
you drag. If you held down Shift while using the Rectangular Marquee tool, you would
constrain the marquee shape to a perfect square.

6 When you have the entire salad graphic selected, release the mouse button first and
then release Alt or Option (and the Shift key if you used it). Do not deselect, because
you'll use this selection in the next topic.

7 If necessary, adjust the selection border using one of the methods you learned earlier.
If you accidentally released the Alt or Option key before you released the mouse button,
try selecting the salad graphic again.

Moving and changing the pixels in a selection

Now you’ll move the salad graphic to the upper right corner of the cutting board. Then,
you'll change the its color for a dramatic effect.

Before you begin, make sure that the salad graphic is still selected. If it is not, reselect it
by completing the previous exercise.
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1 Choose View > Fit On Screen to adjust the magnification so that the entire image fits
within the image window.

2 In the toolbox, select the Move tool (*+).

3 Position the pointer within the salad graphic selection. The pointer becomes an
arrow with a pair of scissors (%), which indicates that dragging the selection will cut it
from its current location and move it to the new location.

4 Drag the salad graphic over the cutting board to the left of the right upper corner.
If you want to adjust the position after you stop dragging, simply start dragging again.
The salad graphic remains selected throughout the process.

5 Choose Image > Adjustments > Invert.

The colors making up the salad graphic are inverted so that now it is effectively a color
negative of itself.

6 Leaving the salad graphic selected, choose File > Save to save your work.
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Moving and duplicating simultaneously

Next, you'll simultaneously move and duplicate a selection. If your salad graphic image
is no longer selected, reselect it now, using the techniques you learned earlier.

1 With the Move tool (*+) selected, hold down Alt (Windows) or Option (Mac OS) as
you position the pointer inside the salad graphic selection. The pointer becomes a double
arrow, which indicates that a duplicate will be made when you move the selection.

2 Continue holding down Alt or Option, and drag a duplicate of the salad graphic
down and to the right, so that it is near the upper right corner of the cutting board. You
can allow the duplicate salad graphic to partially overlap the original one. Release the
mouse button and the Alt or Option key, but do not deselect the duplicate salad graphic.

3 Choose Edit > Transform > Scale. A bounding box appears around the selection.

4 Hold down Shift and drag one of the corner points to enlarge the salad graphic
so that it becomes about 50% larger than the original. Then, press Enter or Return to
commit the change and remove the transformation bounding box.
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Notice that the selection marquee also resizes, and that the resized, copied salad graphic
remains selected. The Shift key constrains the proportions so that the enlarged salad
graphic is not distorted.

5 Hold down Shift+Alt (Windows) or Shift+Option (Mac OS), and drag a new copy of
the second salad graphic down and to the right.
Holding down Shift when you move a selection constrains the movement horizontally

or vertically in 45-degree increments.

6 Repeat Steps 3 and 4 for the third salad graphic, making it about twice the size of the
first one.

Q Shortcut: Choose Edit > Transform > Again to duplicate the salad logo and enlarge
it by twice as much as the last transformation.

7 When you are satisfied with the size and position of the third salad graphic, press Enter
or Return to confirm the scale, choose Select > Deselect, and then choose File > Save.

?

§ For information on working with the center point in a transformation, see “Set or
move the reference point for a transformation” in Photoshop Help.
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Copying selections or layers

You can use the Move tool to copy selections as you drag them within or between images, or you can
copy and move selections using the Copy, Copy Merged, Cut, and Paste commands. Dragging with the
Move tool saves memory because the clipboard is not used as it is with the Copy, Copy Merged, Cut,
and Paste commands.

Photoshop has several copy and paste commands:
» Copy copies the selected area on the active layer.
» Copy Merged makes a merged copy of all the visible layers in the selected area.

« Paste pastes a cut or copied selection into another part of the image or into another image as a
new layer.

« Paste Into pastes a cut or copied selection inside another selection in the same or a different image.
The source selection is pasted onto a new layer, and the destination selection border is converted into a
layer mask.

Keep in mind that when a selection or layer is pasted between images with different resolutions, the
pasted data retains its pixel dimensions. This can make the pasted portion appear out of proportion
to the new image. Use the Image Size command to make the source and destination images the same
resolution before copying and pasting.

Selecting with the lasso tools

You can use the lasso tools to make selections that require both freehand and straight
lines. You'll select the carrot for the collage using the lasso tools in this way. It takes

a bit of practice to use the lasso tools to alternate between straight-line and freehand
selections—if you make a mistake while you're selecting the carrot, simply deselect and
start again.

1 Select the Zoom tool (X), and click the carrot as needed until the view enlarges to
100%. Make sure that you can see the entire carrot in the window.

2 Select the Lasso tool (+). Starting at the lower left of the image, drag around the
rounded end of the carrot, tracing the shape as accurately as possible. Do not release the
mouse button.
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3 Hold down Alt (Windows) or Option (Mac OS), and then release the mouse button
so that the lasso pointer changes to the polygonal lasso shape (¥). Do not release the Alt
or Option key.

4 Begin clicking along the end of the carrot to place anchor points, following the
contours of the carrot. Be sure to keep the Alt or Option key held down throughout

this process.

The selection border automatically stretches like a rubber band between anchor points.

5 When you reach the tip of the carrot, keep the mouse button held down and then
release the Alt or Option key. The pointer again appears as the lasso icon.

6 Carefully drag around the tip of the carrot, keeping the mouse button down.

7 When you finish tracing the tip of the carrot and reach the lower side of the carrot,
first hold down Alt or Option again, and then release the mouse button and start
clicking along the lower side of the carrot. Continue to trace the carrot until you arrive
back at the starting point of your selection near the left end of the image.

8 Make sure that the click with the mouse crosses the start of the selection, and then
release Alt or Option. The carrot is now entirely selected. Leave the carrot selected for
the next exercise.
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Rotating a selection

So far, you've moved selected images and inverted the color of a selected area. But you
can do many more things with a selection. In this exercise, you'll see how easy it is to
rotate a selected object.

Before you begin, make sure that the carrot is still selected.

1 Choose View > Fit On Screen to resize the image window to fit on your screen.

2 Hold down Ctrl (Windows) or Command (Mac OS), and drag the carrot selection to
the lower section of the cutting board.

3 Choose Edit > Transform > Rotate. The carrot and selection marquee are enclosed in
a bounding box and the pointer appears as a curved double-headed arrow ().
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4 Move the pointer outside the bounding box and drag to rotate the carrot to a 45
degree angle. Then, press Enter or Return to commit the transformation changes.

5 If necessary, select the Move tool (*+) and drag to reposition the carrot. When you're
satisfied, choose Select > Deselect.

6 Choose File > Save.

Selecting with the Magnetic Lasso tool

You can use the Magnetic Lasso tool to make freehand selections of areas with high-
contrast edges. When you draw with the Magnetic Lasso tool, the border automatically
snaps to the borders between areas of contrast. You can also control the selection path
by occasionally clicking the mouse to place anchor points in the selection border.

You'll now move the yellow pepper to the center of the cutting board, using the
Magnetic Lasso tool to select the yellow pepper.

1 Select the Zoom tool (X)), and click the yellow pepper to zoom in to a 300% view.
2 Select the Magnetic Lasso tool (¥), hidden under the Lasso tool (+).

3 Click once along the left edge of the yellow pepper, and begin tracing the outline
of the yellow pepper by moving the magnetic lasso pointer around the outline of the
yellow pepper, staying fairly close to the edge of the yellow pepper as you move.
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Even though you're not holding down the mouse button, the tool snaps to the edge of
the yellow pepper and automatically adds fastening points.

Q If you think that the tool is not following the edge closely enough (such as in low-
contrast areas), you can place your own fastening points in the border by clicking the
mouse button. You can add as many fastening points as seem necessary. You can also
remove the most recent fastening points by pressing Delete for each anchor point you
want to remove. Then, move the mouse back to the last remaining fastening point and
continue selecting.

4 When you reach the left side of the yellow pepper again, double-click the mouse
button to make the Magnetic Lasso tool return to the starting point, closing the
selection. Or, move the Magnetic Lasso over the starting point and click once.
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5 Double-click the Hand tool (:7) to fit the image on-screen.

6 Select the Move tool (*+), and drag the yellow pepper to the middle of the

cutting board.

7 Choose Select > Deselect, and then choose File > Save.

Softening the edges of a selection

You can smooth the hard edges of a selection by anti-aliasing and by feathering.

Anti-aliasing smooths the jagged edges of a selection by softening the color transition between edge
pixels and background pixels. Since only the edge pixels change, no detail is lost. Anti-aliasing is useful
when cutting, copying, and pasting selections to create composite images.

Anti-aliasing is available for the Lasso, Polygonal Lasso, Magnetic Lasso, Elliptical Marquee, and Magic
Wand tools. (Select the tool to display its tool options bar.) You must specify the anti-aliasing option
before using these tools. Once a selection is made, you cannot add anti-aliasing.

Feathering blurs edges by building a transition boundary between the selection and its surrounding
pixels. This blurring can cause some loss of detail at the edge of the selection.

You can define feathering for the marquee and lasso tools as you use them, or you can add feathering
to an existing selection. Feathering effects become apparent when you move, cut, or copy the selection.

» 'To use anti-aliasing, select a lasso tool, or the Elliptical Marquee or Magic Wand tool, and select
Anti-alias in the tool options bar.

+ To define a feathered edge for a selection tool, select any of the lasso or marquee tools, Enter a
Feather value in the tool options bar. This value defines the width of the feathered edge and can range
from 1 to 250 pixels.

» To define a feathered edge for an existing selection, choose Select > Feather. Enter a value for the
Feather Radius, and click OK.
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Cropping an image and erasing within a selection

Now that your composition is in place, you'll crop the image to a final size and clean
up some of the background scraps left behind when you moved selections. You can use
either the Crop tool or the Crop command to crop an image.

1 Select the Crop tool (&), or press C to switch from the current tool to the Crop tool.
Then, drag diagonally across the collage composition to prepare for cropping.

2 Adjust the crop area, as necessary:

« To reposition the crop border, position the pointer inside the cropping area and drag.

+ To resize the crop area, drag a handle.

3 When you are satisfied with the position of the crop area, press Enter or Return to
crop the image.

The cropped image may include some scraps of the gray background from which you
selected and removed shapes. You'll fix that next.
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4 Use a marquee selection tool or the Lasso tool («) to drag a selection marquee
around a scrap of unwanted gray background. Be careful not to include any of the image
that you want to keep.

5 In the toolbox, select the Eraser tool (£7), and then make sure that the foreground
and background color swatches in the toolbox are set to the defaults: black in the
foreground and white in the background

Continue selecting and erasing or deleting until you finish removing all the unwanted
scraps of background. When you finish, choose File > Save to save your work.

Making a quick selection

Before you finalize the composition, you'll use the Quick Selection tool to correct the
color of the carrot. The Quick Selection tool lets you quickly “paint” a selection using a
round brush tip of adjustable size.

1 Select the Quick Selection tool ('&) in the toolbox.

\ Quick Selection Tool W
" );\ Magic Wand Tool w

2 In the tool options bar, click the Brushes tab in the palette well to temporarily open
the Brushes palette. Set the Brush Size diameter to 21. Select the Sample All Layers
option to sample from all visible layers, not just the selected one.
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3 Position the pointer at the top of the carrot, and drag along the center of the carrot

to the lower tip. As you drag, the selection expands and automatically finds and fills the
defined edges of the carrot.

You'll save your selection by copying and pasting it onto a new layer.

4 Choose Edit > Copy and Edit > Paste. In the Layers palette, a new layer appears

on top of the Background, labeled Layer 1. Double-click Layer 1 and rename the
layer Carrot.

[ tayers | Channels [ Paths |
Normal "B Opacity: | 1 W'E
o [ A1 B @] fiti:[100% )
3

L% Carrot

& Background a

=2/ Qeafald

Next, you'll adjust the color of the carrot so that it's more orange than red.
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7 With the Quick Selection tool still selected, drag across the lettuce to select it.
Because the lettuce head has several areas of different transitions, not all of the lettuce
is selected.

e

8 In the tool options bar, click the Add To Selection button ().

ﬂ

Click near the edges of a shape to expand the selection to follow the contours of the
shape edge.

9 When it appears that all of the lettuce head is selected, click Refine Edges in the tool
options bar.

The Refine Edges dialog box appears with options to improve the selection edges by
softening, feathering, or expanding them, or increasing their contrast. You can also view
the selection edges as if masked or against various mattes, or backgrounds.

10 To create a soft edge for the shadow, enter a Feather value of 7 pixels. Set the
Expand value to 5%.

By expanding the selection, the shadow you add in the next exercise will be visible
outside of the edges of the object.
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11 Select the Zoom tool in the dialog box, and then drag a marquee around the lettuce
head to zoom in on its edges. You'll preview the shadow that you'll add to the lettuce
against one of the mattes.

12 Click the center Black Matte button at the bottom of the dialog box. A black
background appears under the selection and the selection edges disappear. If youd like,
try out the other preview options.

Refine Selection Edge

Radius 10 px (0K

A [ Cancel '_|
Contrast: 0 T % { Default )
P

i gpreview
Smooth: 37 7

f‘,’\

Feather: (7.0 ' px
Contract/Expand: {+S o %

ITT DESCFJp[iDH ST = e R A

13 Increase the Expand value to add more of a shadow around the lettuce edges.
We used a value of 30%.

14 When you're satisfied with the adjustments, click OK.

You've gone to a lot of work to make and refine your selection. So that you don't
lose it, you'll save it. You'll learn other ways to save selections in Lesson 6, “Masks

and Channels”

15 Choose Edit > Copy and Edit > Paste to paste the selection on a new layer. In the
Layers palette, double-click this new layer and rename it Lettuce.
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H Watch the Refine Edges QuickTime movie for a quick overview of the feature. The
movie is located on the Adobe Photoshop CS3 Classroom in a Book CD in Movies/
Refine Edge.mov. Double-click the movie file to open it; then click the Play button.

Isolating and saving selections

Now you'll select the remaining elements and save their selections. If you want to return
to these selections in the future, it will be easy to do so.

1 In the Layers palette, select the Background layer. In the image, use the Quick
Selection tool to select the yellow pepper, dragging carefully within its green stem.

You can use keyboard shortcuts to add to or subtract from a Quick Selection. Hold
down Alt (Windows) or Option (Mac OS) as you “paint” with the tool to subtract from
the selection; hold down Alt/Option and Shift to add to the selection.

2 Choose Edit > Copy and Edit > Paste to paste a copy of the pepper onto a new layer.
In the Layers palette, double-click the layer name and rename it Yellow Pepper.

1=

A Layers % | Channels | Paths |

["Normal 158 Opacity: [100%

weD[ATR  Fefon
‘i Carrot
\S lﬂ Lettuce

1
!5; 2 | Yellow Pepper

’3 Background a

B HAAEIRIE R
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3 Repeat Steps 1 and 2 for the bowl of olives, tomato, and Salads logo: naming their
new layers as Olives, Tomato, and Logo, respectively.

[ Layers * | Channels [ Pashs | =
Normal = = } Opacity: |

| Fill:
|

- I Lettuce
-3 iD Yellow Pepper
k- :D Olives

Temate

®
=
E@:

=

3 Background a8

4 Choose File > Save.

It’s good to save your selections on discrete layers—especially when you've spent time
and effort creating them—so that you can easily retrieve them.

Creating a soft drop shadow

To complete your composition, you'll add a drop shadow behind the vegetables and
logo. Adding the drop shadow is a simple matter of adding a layer effect.

1 In the Layers palette, select the Carrot layer.

2 At the bottom of the Layers palette, click the Add Layer Style button (#), and from
the pop-up menu, choose Drop Shadow.
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3 Inthe Layer Styles dialog box, adjust the shadow settings to add a soft shadow. We
used these values: Blend mode: Normal, Opacity: 75%, Angle: 30, Distance: 6 px, Spread
3%, Size: 15 px. Then click OK.

Layer Style

e T [ s 5 1

i L Swucre == — |
Blending Options: Default | | | Blend Mode: | Normal ) - | | (__ Cancel
™ Drop Shadow o) ¢ r——— | “Ix | A ™)
| i 175 l { New Style... )

[ tnner Shadow | s |

| Angle: (7} 30 1" # use Glozal Light |

171 Quter Clow | LN il

——— P

[ inher Glow Distance: diesemmm— [px

[ Bevel and Emboss

Spread: Fessssssmsmm——r— i,_;,,,,,, 7‘]%
Size: el [ =

_! Contour

_| Texture Quality —————
L1 Satin Contour: | .ﬁr! T Anti-alased
! Color Overlay

] Gradsent Overtay

¥ Laver Knocis Out Drep Shadew

! Pattern Overlay

! Srroke

L

The carrot now has a soft drop shadow.

To replicate this shadow for the rest of the vegetables and the Salads logo, you'll simply
copy the effect to their layers.

4 In the Layers palette, position the pointer on the Drop Shadow layer effect beneath
the Carrot thumbnail (the pointer turns into a pointing hand).

5 Hold down Alt (Windows) or Option (Mac OS), and drag the effect down to the
Lettuce layer to copy it.

Voila! You've copied the drop shadow.
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6 Repeat Step 5, Alt-dragging (Windows) or Option-dragging (Mac OS) the Drop
Shadow effect onto the Lettuce layer. Repeat for the remaining layers.

(Cayers | Channels [ Pambs ) o e
" Normal L:B Opaclt\«:!]r}o B
w0 #F @ Filt: [ x00x ol
2 1 T
|b L A Carrot fl A
W Effects |

@ Drop Shadow

L

¥
E Lettuce = ‘a‘
@ Effects
@ Drop Shadow
ii Ij ‘Yellow Pepper fx :4‘
W Effects

@ Drop Shadow

5
\ri |:| Olives fx -

W Effects
@ Drop Shadow

£ |:| Tomato x L

B Effects
W Drop Shadow

@ im Logo - !‘7
|

| B effects
| @ Drop Shadow

T
5 | Background 8

= AOelalals .

Note: To remove a layer effect, simply drag the effect icon to the Trash button at the bottom
of the Layers palette.

7 Choose File > Save to save your work.

Good job! The collage is complete.
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Q To quickly create multiple images from one scan, use the Crop And Straighten
Photos command. Images with a clearly delineated outline and a uniform
background—such as the 04Start.psd file—work best. Try it by opening the
04Start.psd file in the Lesson04 folder, and choosing File > Automate > Crop And
Straighten Photos. Photoshop automatically crops each image in the start file and
creates individual Photoshop files for each. Once you've tried this, simply close each
file without saving.

Automate » Batch...
>

PDF Presentation...

Scripts
. Create Droplet...
; File Info... xo® | 2
1 rop and Straighten Photos
Page Setup... 0XP § 2ok sad =
Print... #P | Contact Sheet Ii...

Print One Copy NGHP | 2
. Picture Package...

< |

. Adobe Media Gallery...
Conditional Mcde Change...
Fit Image...

o
Merge to HDR...
@ . ‘ Photomerge...

Original image Choose File > Automate > Crop And Straighten Photos

Result



Review

Review questions

1 Once you've made a selection, what area of the image can be edited?
2 How do you add to and subtract from a selection?

3 How can you move a selection while you're drawing it?

4 When drawing a selection with the Lasso tool, how should you finish drawing
the selection to ensure that it is the shape you want?

5 How does the Magic Wand tool determine which areas of an image to select?
What is tolerance, and how does it affect a selection?

6 How does the Quick Selection tool work?

Review answers

T Only the area within the selection can be edited.

2 To add to a selection, hold down Shift and then drag or click the active
selection tool on the area you want to add to the selection. To subtract from a
selection, hold down Alt (Windows) or Option (Mac OS) and drag or click the
active selection tool on the area you want to remove from the selection.

3 Without releasing the mouse button, hold down the spacebar and drag to
reposition the selection.

4 To make sure that the selection is the shape you want, end the selection by
dragging across the starting point of the selection. If you start and stop the
selection at different points, Photoshop draws a straight line between the start
point of the selection and the end point of the selection.

5 The Magic Wand tool selects adjacent pixels based on their similarity in color.
The Tolerance setting determines how many color tones the Magic Wand tool will
select. The higher the tolerance setting, the more tones the Magic Wand selects.

6 The Quick Selection tool “paints” a selection that expands outward and
automatically finds and follows defined edges in the image.



