o e

Masks and Channels

Lesson overview

In this lesson, you'll learn how to do the following:

« Refine a selection using a quick mask.

« Save a selection as a channel mask.

« View a mask using the Channels palette.

+ Load a saved mask.

+  Apply filters, effects, and blend modes to a mask.

»  Move an image within a mask.

» Create a layer mask.

+ Paint in a mask to modify a selection.

» Make an intricate selection using the Extract feature.
« Create and use a gradient mask.

« Isolate a channel to make specific image corrections.
« Create a high-quality grayscale image by mixing channels.

This lesson will take about 90 minutes to complete. If needed, remove the
previous lesson folder from your hard drive, and copy the Lesson06 folder
onto it. As you work on this lesson, you'll preserve the start files. If you
need to restore the start files, copy them from the Adobe Photoshop CS3
Classroom in a Book CD.
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Working with masks and channels

Photoshop masks isolate and protect parts of an image, just like masking tape prevents a
house painter from getting paint on the window glass or trim. When you create a mask
based on a selection, the area not selected is masked, or protected from editing. With
masks, you can create and save time-consuming selections and then use them again.

In addition, you can use masks for other complex editing tasks—for example, to apply
color changes or filter effects to an image.

In Adobe Photoshop, you can make temporary masks, called quick masks, or you
can create permanent masks and store them as special grayscale channels called
alpha channels. Photoshop also uses channels to store an image’s color information
and information about spot color. Unlike layers, channels do not print. You use the
Channels palette to view and work with alpha channels.

A key concept in masking is that black hides, white reveals. As in life, rarely is anything
black and white. So: shades of gray partially hide, depending on the gray levels (255
equals black (hidden), 0 equals white (revealed)).

Getting started

You'll start the lesson by viewing the finished image that you’ll create using masks
and channels.

1 Start Photoshop and then immediately hold down Ctrl+Alt+Shift (Windows) or
Command+Option+Shift (Mac OS) to restore the default preferences. (See “Restoring
default preferences” on page 6.)

2 When prompted, click Yes to confirm that you want to reset preferences, and Close
to close the Welcome Screen.

3 Click the Go To Bridge button (@) in the tool options bar to open Adobe Bridge.

4 Click the Folders tab on the left side of the Bridge window. Browse to the Lessons
folder where you copied the Adobe Photoshop CS3 Classroom in a Book lesson files, and
select the folder.
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5 Choose File > Add To Favorites to add the Lessons folder to the Favorites panel on
the left side of Bridge. If the folder already appears in Favorites panel, the menu item
will read “Remove From Favorites,” and you can skip this step.

Besides accessing folders and files from the Folder panel, you can add and retrieve
them as favorites. You can also add favorite items from the Content panel. The Favorites
panel lets you add icons for project files, folders, applications, and other assets you use
frequently, to quickly locate them.

6 In the Favorites panel on the left side of Bridge, click the Lessons favorite, and then
double-click the Lesson06 folder in the thumbnail preview area.

7 Select the 06End.psd file so that it appears in the center Content panel, and study
its contents.

eoe i Lesson06
[ tessom06 ] g2 |8l &

# Bridge Home

i
AWE 150200
. f O6Paper.psd DBStart.psd T E e P,aw;"“'
" Adobe Photographers Directory e Fllename *06End.psd

f;l Computer
X' Adobe Stock Photos

’ : e Document Type  Photoshap document i
Version Cue o Application  Adobe Phot...) Macintosh |
v Date Created  9/10/06, 2:19:49 PM ¢

i S_ra(_l Mee‘_l"g_ o P Date File Modified  2/24/07, 2:25:24 PM

£ user Dimansions ¢in inches) 6.0"x 8.07

i Resolution 200 ppl

% Desktop Bit Depth 8

; : Color Mode  RGE
‘ Documents Color Profilé SRGB IEC61966-2.1

ﬁ Pictures

. Lessons . Exposure Mode_ Auto
Focal Langth 24.0 mm

Your goal in this lesson is to create a book cover titled “Zen Garden.” You will use several
photos—a Buddha statue, a Japanese temple, a bamboo fence—and embossed text, and
then create masks to combine the photos into one image. You'll also make intricate
selections of the ripped edges of paper that will serve as the composition’s background.
Your final touch will be to add type to the cover that reveals the paper texture.

8 Double-click the 06Start.psd thumbnail to open it in Photoshop.
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Creating a quick mask

You'll begin the lesson by using Quick Mask mode to convert a selection border into a
temporary mask. Later, you will convert this temporary quick mask back into a selection
border. Unless you save a quick mask as a more permanent alpha-channel mask, the
temporary mask will be discarded once it is converted to a selection.

1 Choose File > Save As, rename the file as 06Working.psd, and click Save. Click OK if
a compatibility warning appears.

Saving another version of the Start file lets you return to the original if you need it.

You'll mask the Buddha statue so that you can separate it from its background and paste
it in front of a new background.
2 In the Layers palette, click the Buddha layer name to select the layer.

3 Click the Quick Mask Mode button (i) in the toolbox. (By default, you have been
working in Standard mode.)

A. Standard mode
B. Change Screen mode

In Quick Mask mode, a red overlay appears as you make a selection, masking and
protecting the area outside the selection the way that a rubylith, or red acetate, masked
images in traditional print shops. You can apply changes only to the unprotected area
that is visible and selected. Notice, too, that the selected layer in the Layers palette
appears gray, indicating you are in Quick Mask mode.

4 In the toolbox, select the Brush tool ().
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5 In the tool options bar, make sure that the mode is Normal. Then, click the arrow

to display the Brushes pop-up palette, and select a large soft brush with a diameter of
65 pixels. Click off the palette to close it.

Master Diameter 765 px

Hardness: 0%

45 65 | 100 | 00 | 300
e @ . - . »

You'll use this large brush to rough out a mask, and refine it in the next exercise.

6 Inthe image, drag the Brush tool to paint a mask around the halo; the brush
size should match the width of the halo. A red overlay appears wherever you paint,
indicating the mask you're creating.

In Quick Mask mode, Photoshop automatically defaults to Grayscale mode, with a
foreground color of black, and a background color of white. When using a painting or
editing tool in Quick Mask mode, keep these principles in mind:

+ Painting with black adds to the mask (the red overlay) and decreases the selected area.
+ Painting with white erases the mask (the red overlay) and increases the selected area.

+ Painting with gray partially adds to the mask.
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7 Continue painting with the Brush tool to add the Buddha statue to the mask. Don't
include the background.

Don't worry if you paint outside the outline of the statue. You'll fine-tune the mask in
the next exercise.

8 In the Lavers palette group, click the Channels tab to bring that palette forward, or
choose Window > Channels. If necessary, expand the palette by dragging its lower right
corner so that you can see all of it.

o ]

In the Channels palette, the default color-information channels are listed—a full-color

preview channel for the CMYK image and separate channels for cyan, magenta, yellow,
and black.

Note: 1o hide and display individual color channels, click the eye icons (%) in the Channels
palette. When the CMYK channel is visible, eye icons also appear for all four individual
channels, and vice versa. If you hide an individual channel, the eye icon for the composite
(the CMYK channel) also disappears.
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9 In the Channels palette, notice that this quick mask appears as a new alpha channel,
named QuickMask. Remember, this channel is temporary: unless you save it as a
selection, the quick mask will disappear as soon as you deselect.

Editing a quick mask

Next, you will refine the selection of the statue by adding to or erasing parts of the
masked area. You'll continue to use the Brush tool to make changes to your quick mask.
The advantage of editing your selection as a mask is that you can use almost any tool or
filter to modify the mask. (You can even use selection tools.)

Adding to a selection by erasing masked areas

You will continue to work in Quick Mask mode. In Quick Mask mode, you do all of
your editing in the image window.

1 In the tool options bar, select a smaller soft brush of 45 pixels in diameter from the
Brushes pop-up menu.

< You'll switch brushes several times during this lesson. For convenience, to quickly
display brush choices, click the Brushes palette icon (%) in the upper right corner of
your screen to open the palette. To collapse the palette to an icon, click the double-
arrow (»¥) in the upper right corner of the palette.

2 Click the Switch Foreground And Background Colors button () above the foreground
and background color-selection boxes. To erase the mask, you paint with white.

3 Using the keyboard shortcuts, press Spacebar+Ctrl (Windows) or
Spacebar+Command (Mac OS), and zoom in on the Buddha’s halo.

4 Brush out any tree detail that may appear at the edge of the statue.
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‘ Julieanne Kost is an official Adobe Photoshop evangelist.

TOOL TIPS FROM THE PHOTOSHOP EVANGELIST
> Zoom tool shortcuts

Often when you are editing an image, you'll need to zoom in to work on a detail and then zoom
out again to see the changes in context. Here are several keyboard shortcuts that make the
zooming even faster and easier to do.

« Press Ctrl+spacebar (Windows) or Command-+spacebar (Mac 0S) to temporarily select the
Zoom In tool from the keyboard. When you finish zooming, release the keys to return to the tool
you were previously using.

« Press Alt+spacebar (Windows) or Option+spacebar (Mac 0S) to temporarily select the Zoom
Out tool from the keyboard. When you finish zooming, release the keys to return to the tool you
were using.

« In the toolbox, double-click the Zoom tool to return the image to 100% view.

«» Hold down Alt (Windows) or Option (Mac OS) to change the Zoom In tool to the Zoom Out tool,
and click the area of the image you want to reduce. Each Alt/Option-click reduces the image by
the next preset increment.

» With any tool selected, press Ctrl+plus (Windows) or Command+plus (Mac OS) to zoom in, or
press Ctrl+minus or Command-+minus to zoom out.

5 If you make a mistake and brush out part of the statue, click the Switch Foreground
and Background Colors button (%) above the foreground and background color-

selection boxes. Then repaint any needed detail.

< Shortcut: Press X to switch the foreground color to white and the background color

to black, and vice versa.

6 Continue brushing along edges that are too soft or missing detail until you are
satisfied with the results.

7 Click the Quick Mask Mode button () in the toolbox to switch to Standard mode
and see how painting in the mask alters the selected area. Notice that the selection

border increases to encompass more of the statue.
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£ For a cleaner edge, use a hard-edge, smaller brush and continue adding to and
subtracting from the image until the edge is well defined. Or use the Eraser tool to
remove any excess selection.

Editing mask in Standard mode Quick Mask selection

It any areas within the statue still appear to be selected, it means that you haven't erased
all of the mask. You’'ll continue to refine the mask in the next steps.

Subtracting from a selection by adding masked areas

If you have erased the mask beyond the edges of the statue, part of the background will
be included in the selection. You'll fix these flaws by returning to Quick Mask mode and
restoring the mask to those edge areas by painting with black.

1 Click the Quick Mask Mode button (£¥) to return to Quick Mask mode.

2 Press X to switch the foreground and background colors so that the black color
swatch appears on top. Remember that in the image window, painting with black will
add to the red overlay.

3 Choose a small, hard-edged brush, such as 9 or 13 pixels, from the Brushes
pop-up palette.

4 Paint with black to restore the mask (the red overlay) to any of the background area
that is still unprotected. Continue working until only the area inside the statue remains
unmasked and you are completely satisfied with your mask selection.
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1 With the (Standard mode) statue selection still active in the image window, click the
Save Selection As Channel button (@) at the bottom of the Channels palette.

e - - " T St
5| Channeis X [Paths i° .= | Layers | Channeis x | Paths | =

B

A new channel, Alpha 1, appears at the bottom of the Channels palette.

Using alpha channels

You may like to know these useful facts about alpha channels:
- An image can contain up to 56 channels, including all color and alpha channels.
« All channels are 8-bit grayscale images, capable of displaying 256 levels of gray.

» You can specify a name, color, mask option, and opacity for each channel. (The opacity affects the
preview of the channel, not the image.) "

» All new channels have the same dimensions and number of pixels as the original image.
« You can edit the mask in an alpha channel using the painting tools, editing tools, and filters.

« You can convert alpha channels to spot-color channels.
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2 Double-click the Alpha 1 channel, type Statue to rename it, and press Enter or Return.

| Paths |

When you select the channel, Photoshop displays a black-and-white representation of
the selection in the image window, and it hides all the color channels.

3 Choose Select > Deselect to deselect the statue.

4 Choose File > Save to save your work.

Masking tips and shortcuts

Here’s some useful information about masks and masking.

» Masks are nondestructive, which means that you can go back and reedit the masks later without
losing the pixels that they hide.

« When editing a mask, be aware of the color selected in the toolbox. Black hides, white reveals, and
shades of gray partially hide or reveal, The darker the gray, the more is hidden in the mask.

« To reveal a layer’s content without masking effects, turn off the mask by Shift-clicking the layer mask
thumbnail or choose Layer > Layer Mask > Disable. A red X appears over the mask thumbnail in the
Layers palette when the mask is disabled.

« To turn a layer mask back on, Shift-click the layer mask thumbnail with the red X in the Layers
palette or choose Layer > Layer Mask > Enable. If the mask doesn't show up in the Layers palette,
choose Layer > Layer Mask > Reveal All to display it.

« Unlink layers and masks to move the two independently and shift the masks’ boundaries separately
from the layer. To unlink a laver or group to its layer mask or vector mask, click the link icon between
the thumbnails in the Layers palette. To relink them, click the blank space between the two thumbnails.

« To convert a vector mask to a layer mask, select the layer containing the vector mask you want to
convert, and choose Layer > Rasterize > Vector Mask. Note, however, that once you rasterize a vector
mask, you can’t change it back into a vector object.
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Viewing channels

You're ready to assemble a background for your book cover, using a mask to hide
unwanted elements. You'll start by looking at each channel in the image, to determine
which channel offers the most contrast for the mask you're about to create.

1 Drag the Layers palette by its tab to move it out of its stack and position the palette
next to the Channels palette. Expand both palettes, if necessary, so that you can see all of
their contents.

& - Background ]

2 In the Layers palette, Alt-click (Windows) or Option-click (Mac OS) the eye icon (%)
next to the Background layer to hide all of the other layers. Select the Background layer.

3 Click the Channels palette tab to make the palette active, and then click the CMYK
channel to select it.

4 In the Channels palette, click the eye icon column next to the Cyan channel. You've
turned off the composite and Cyan channels, and are looking at the combination of the
Magenta, Yellow, and Black channels.

Channels % L Paths.l . 0 0 0w S

[ cnvK 5

® E!’eﬁow 3
S !Ilar.k w4
mimlue #5
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If you view a combination of channels, they appear in color, whether or not you are
viewing your channels in color.

Note: You can display channels in their respective colors (red, green, and blue; or cyan,
magenta, yellow, and black) by choosing Edit > Preferences > Interface (Windows) or
Photoshop > Preferences > Interface (Mac OS), and then selecting the Show Channels In
Color option. This can help you conceptualize how individual color channels contribute
to a composite image. However, because you're working with the channel’s grayscale
information, to avoid distractions, leave the color view turned off.

5 Click next to the Magenta and Yellow channels to turn them off. Only the Black
channel remains visible. (You can't turn off all channels in an image; at least one must

remain visible.)

Individual channels appear in grayscale. In grayscale, you can evaluate the tonal values
of the color components of the color channels, and decide which channel is the best
candidate for corrections.

6 In the Channels palette, click the Yellow channel name to turn off the Black channel
and turn on the Yellow channel, and then examine the contrast in the image. Repeat this
step for the Magenta and Cyan channels. What you're looking for is the channel that
offers the easiest selection for the blue background.

Notice that in all channels but Cyan, the panels have a vertical dark streak. The Cyan
channel shows the panel background as solid black. The solid black offers the most
contrast, making the Cyan channel the easiest to select.

You'll apply a levels adjustment to the channel, to make it easier to select.
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Adjusting individual channels

Now that you've identified the Cyan channel as the channel with the most contrast,

you'll copy it and make adjustments to the copy.

1 Make sure that only the Cyan channel is visible in the Channels palette. Drag the
Cyan channel to the New Channel button (al) at the bottom of the Channels palette to
make a copy. A channel named Cyan Copy appears in the Channels palette.

You'll isolate the black panels with a levels adjustment.

2 Choose Image > Adjustments > Levels to display the Levels dialog box. Notice the
nearly flat part of the histogram: you'll isolate these values.

3 Drag the black (shadows) slider to the right to the point where the black begins to
flatten out on the left side of the histogram; drag the white (highlights) slider to the left
to where the black values begin to flatten out on the right side of the histogram. (We used
values of 23, 1.00, and 45.) The preview shows the image as black and white. Click OK.

Levels

Channel: Cyan copy i“

Input Levels
Au(b

- a oo i
>0 :
23 1.00 45 Options...
Output Levels: ," AES
T
= \Zf Preview

255

You’'ll name the channel to keep track of your work.
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4 In the Channels palette, double-click the Cyan Copy name and rename it Panel Mask.

m Statue ®s |

| - E Panel Mask 5

5 Choose File > Save to save your work so far.

Loading a mask as a selection

You will load the channel mask you just created as a selection, which you can then
convert to a layer mask. A layer mask lets you edit the layer relative to the selection.
1 In the Layers palette, click the eye icon (%) next to the Garden layer to make it

visible, and then click the Garden layer name to select it.

2 Choose Select > Load Selection. For Channel, choose Panel Mask from the pop-up
menu. Select Invert to reverse the selection to mask the panels, not the background.

Click OK.
il fopd Selection. Sl
Source e E ﬂ
Document: DB_Wnrking.psd """"""""" - @ i :"“”C““"L:k
= e [ ance
Channel:  panel mask - %
# Invert i
Operation — - —

@ New Selection
Add ta Salict

A selection marquee appears on the image.
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3 With the selection active, at the bottom of the Layers palette, click the Add Layer
Mask button (1) to mask the selection.

S = >
{ tayers X Bl e =
(Vorma ) omacio: [100s ) -
Fill: [100% - )
g rend #3

Do b @ ‘ Black B4
5 ‘E Garden Mask Y

panel mask

Notice that the Channels palette displays a new channel called Garden Mask. As long as
the Garden layer is selected, the Channels palette will display its mask.

4 In the Layers palette, click the Link icon (#) between the image thumbnail and mask

thumbnail to unlink the two.

(Greexlil e s [[esxlis e
Normal [ Oachy:[1oox ) Normal ¥
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5 Click the image thumbnail to make it active.

You want to be able to reposition the temple within the mask.

6 Select the Move tool (*+) in the toolbox. With the selection still active, drag to
reposition the image within the mask, so that the peak of the temple is visible in the
top panel.

7  When you are satisfied with how the image looks within the mask, in the Layers
palette click the area between the image thumbnail and layer mask thumbnail to relink
the two.

8 Save your work so far.

Loading a selection into an image using shortcuts
You can reuse a previously saved selection by loading it into an image. To load a saved selection using
shortcuts, do one of the following in the Channels palette:

« Select the alpha channel, click the Load Channel As Selection button at the bottom of the palette,
and then click the composite color channel near the top of the palette.

« Drag the channel that contains the selection you want to load onto the Load Channel As Selection
button.

« Ctrl-click (Windows) or Command-click (Mac OS) the channel containing the selection you want
to load.

« To add the mask to an existing selection, press Ctrl+Shift (Windows) or Command+Shift
(Mac O8), and click the channel.

= To subtract the mask from an existing selection, press Ctrl+Alt (Windows) or Command+Option
(Mac 08S), and click the channel.

« To load the intersection of the saved selection and an existing selection, press Ctrl+Alt+Shift
(Windows) or Command+Option+Shift (Mac OS), and select the channel.
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Applying filters to a mask

Next, you will refine the selection of the panels by applying a filter. You worked in
CMYK mode to isolate the Cyan channel. Now you’ll convert the image to RGB mode
to apply an RGB filter from the Filter Gallery. A limited number of filters are available in
CMYK mode; Filter Gallery filters work only on RGB images.

1 In the Channels palette, make sure that the CMYK composite channel is selected.

2 Choose Image > Mode > RGB. At the alert, click Don’t Flatten. The image is
converted to RGB. If a compatibility alert appears, click OK.

3 Choose Filter > Filter Gallery to display the Filter Gallery dialog box.

4 In the Gallery, click the arrow to the left of the Distort folder to display its filters.
Then click Glass. Set the Distortion to 2 and Smoothness to 4 to make it look like glass

on a rainy day. Click OK.

Applying effects using a gradient mask

Now you'll create a gradient mask and use it to apply a filter that fades into the image.

In addition to using black to indicate what's hidden and white to indicate what’s
selected, you can paint with shades of gray to indicate partial transparency. For example,
if you paint in a mask with a shade of gray that is at least halfway between white and
black, the underlying image becomes partially (50% or more) visible.

1 In the Layers palette, click the eye icon () to the left of the Writing layer to display
the layer with an image of bronze lettering. Click the layer name to select the layer.

2 At the bottom of the Layers palette, click the Add Layer Mask button (i) to add a
layer mask to the Writing layer.
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3 Click the Writing layer mask thumbnail to select it. A black border appears around
the layer mask, indicating that it, not the image, is selected. You want to apply an effect
to the mask, not the image.

| - Background

R TEIGTeIE TS .

4 Click the Gradient tool (C4) in the toolbox to select it. In the tool options bar at the
top, make sure that the default gradient linear, and White to Black, is selected.

5 In the image window, hold down the Shift key and drag the gradient straight across
from the center left side of the image to the right, where the wall meets the window.

Notice that the layer mask thumbnail now displays the gradient.

This gradient will gradually reveal (where the mask is white) the filter you're about

to add to the Writing image, and gradually hide the effect (where the mask is black).
Gradient pixel values that decrease from 255 (black) to 0 (white) gradually reveal more
of what’s under the mask.

Now you will add a filter to the mask.

6 Make sure that the black border still appears around the layer mask, indicating that
it, not the layer thumbnail, is selected.
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7 Choose Filter > Filter Gallery. If necessary, click the left arrow button to the left of
the Texture folder to expands its contents. Click Mosaic Tiles and adjust its settings.
(We used Tile Size, 18; Grout Width, 4; and Lighten Grout, 1.) Click OK.

___Cancel; )
MosaicTies B4
Tile Size ?577
B S
Grout Width 3
B
Lighten Grout -'5-_

8 Choose File > Save to save your work.

Resizing the canvas

Next, you'll add canvas area to the image so that you can create a background for the

cover title and byline.

1 Make sure that the background color is set to white in the toolbox. (To set it quickly,
click the Default Colors button in the toolbox, and then press X to switch the colors so

that the background is white.)

2 Choose Image > Canvas Size. In the Canvas Size dialog box, select Relative to add to
the existing image size. Enter a Height of 2 inches. In the Anchor area, click the lower

center square to add canvas centered at that spot. Click OK.

Canvas Size

Current Size: 3.43M
Width: 6 inches
Height: § inches

New Size: 4.81M = ==

® @

Width: 0 || inches

Height: 2_ - inches
Eﬂela(ive

Anchor:

Canvas extension color: “B-a-(kground M&‘}
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You'll perform Step 2 again to add canvas to the bottom of the image.

3 Choose Image > Canvas Size. In the Canvas Size dialog box, make sure that Relative
is still selected, change the Height to 1 inch, and in the Anchor area, click the upper
center square. Click OK.

Extracting the paper texture

You'll add a torn-paper background to the canvas you just created. The paper was
scanned against a white background. One way to mask a delicate edge is using the
Extract feature.

The Extract command provides a sophisticated way to isolate a foreground object from
its background. Even objects with wispy, intricate, or undefinable edges can be clipped
from their backgrounds with a minimum of effort.

1 Click the Go To Bridge button (i) in the tool options bar to jump to Adobe Bridge,
locate the 06Paper.psd image file in the Lessons/Lesson06 folder, and double-click its
thumbnail preview to open it in Photoshop.

You'll start with an image that consists of only one layer. You must be working in a
layer to use the Extract command. In this case, because the image has no layers—that
is, it has only a background—the Extract filter will replace the Background layer with

a new layer.
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Note: The paper image has the same resolution as the Start file, 72 ppi. To avoid
unexpected results when combining elements from multiple files, you must either use files
with the same image resolution, or compensate for differing resolutions. For example,

if your original image is 72 ppi and you add an element from a 144-ppi image, the
additional element will appear twice as large. For information on resolutions, see “Pixel
dimensions and image resolution” in Photoshop Help.

2 Choose Filter > Extract. The Extract dialog box appears with the Edge Highlighter
tool (&) selected in the upper left area of the dialog box.
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The Extract dialog box lets you highlight the edges of the object, define the object’s
interior, and preview the extraction. You can refine and preview the extraction as many
times as you wish.

If needed, you can resize the dialog box by dragging its bottom right corner.

3 On the right side of the dialog box, locate the Brush Size option, and then type or
drag the slider to 97 pixels.



196

LESSON &

Masks and Channels

4 Using the Edge Highlighter tool, brush along the white edge around the entire piece
of paper, slightly overlapping the highlighter over the paper edge. The green outline
should form a closed shape around the entire piece of paper.

If you make a mistake and highlight more than desired, select the Eraser tool (&) in the
dialog box and drag over the highlight in the preview.

5 Select the Fill tool (£»), under the Edge Highlighter tool, and click inside the outlined
foxtail tip to fill its interior. (You must define the object’s interior before you can preview
the extraction.)

The default fill color (bright blue) contrasts well with the edge highlight color (green).
You can change either color if you need more contrast with the image colors using the
Highlight and Fill pop-up menus in the Extract dialog box.
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6 Click OK to apply the extraction. Layer 0 appears in the Layers palette, replacing the
Background layer.

The image window displays the extracted area against the checkerboard pattern that

indicates transparency.

Once you've extracted an image, you can also use the Background Eraser and History
Brush tools to clean up any stray edges in the image.

7 Choose File > Save to save your work so far.

< An alternative method for making intricate selections is to select areas by color. To
do so, choose Select > Color Range. Then, use the eyedropper tools from the Color Range
dialog box to sample the colors for your selection. You can sample from your image
window or from the preview window.

Refining a selection in the Extract dialog box

To refine your selection, edit the extraction boundaries using these techniques:

« Switch between the Original and Extracted views using the Show menu.

« Click a filled area with the Fill tool to remove the fill.

+ Select the Eraser tool (<) and drag to remove any undesired highlighting.

« Select the Show Highlight and Show Fill options to view the highlight and fill colors; deselect the

options to hide them.

- Zoom in on your selection using the Zoom tool. Then, use a smaller brush size as you edit,
switching between the Edge Highlighter tool and the Eraser tool as needed for more precise work.
» Toggle quickly between the Edge Highlighter and Eraser tools when one of them is selected by
pressing B (Edge Highlighter) or E (Eraser).

« Switch to a smaller brush by entering a different size in the Brush Size option, and continue to refine
the selection border using the Edge Highlighter tool or to erase using the Eraser tool.
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Moving layers between documents

Often, you may need to move layers from one Photoshop document to another. It’s very
easy to do. Here, you'll move the paper texture you just extracted to the book cover
composition, to add a background texture.

1 With both the your 06Working and Paper images visible on-screen, make sure that
the Paper image is active.

2 Drag Layer 0 from the Paper image’s Layers palette, into the center of your
06Working image. The layer is added as Layer 1, just below the top layer, Buddha.

3 In the Layers palette, select the layer name and rename it Paper.
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Dragging the Paper image layer into the 06 Working image adds the layer to its Layers palette.

4 Choose View > Rulers. Drag a ruler guide down from the top of the document to 247

5 Select the Move tool (*+) in the toolbox. Move the paper to center it along the top of
the book cover, so that the paper’s bottom edge aligns with the 214 guide.
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3 In the Hue/Saturation dialog box, enter these values to give the paper a violet cast:
Hue: -125, Saturation -56, Lightness —18). Click OK.
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The entire image takes on a purplish cast. You can confine the effect to just the paper by
creating a clipping layer.

4 Hold down the Alt (Windows) or Option (Mac OS) key, and position the pointer
between the Hue/Saturation adjustment layer and the Paper layer to display a double-
circle icon (<#). Then click to create a clipping layer.
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In the Layers palette, the Hue/Saturation layer indents and displays an arrow pointing to
the layer beneath it, Paper, which is now underlined. This shows that the Paper layer is
now clipped to the adjustment layer, meaning that the effect applies only to that layer.

5 Choose File > Save to save your work so far.
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Grouping and clipping layers

You'll complete the composition by rearranging some layers and adding text.

1 In the Layers palette, turn on and select the Buddha layer. Make sure that it is at the
top of the Layers palette.

2 In the Layers palette, select the Paper layer and the Hue/Saturation adjustment layer.
Click the icon (-=) in the upper right of the Layers palette to display the Layers palette
menu, and choose New Group From Layers. Name this group Top Paper. Click OK.
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Now you’ll duplicate this layer group for the bottom part of the book cover.

3 Using the Layers palette menu, choose Duplicate Group.
4 In the Duplicate Group dialog box, for Duplicate As, type Bottom Paper. Click OK.
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5 Inthe Layers palette, click the triangle next to the Bottom Paper and Top Paper
layers to view their contents. As you can see, the Bottom Paper layer now has the same
contents as the Top Paper layer, duplicated in the same location in the image. Click the
triangles again to collapse the layer contents.

¥ 3 TopPaper

L I
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6 In the Layers palette, click the eye icon next to the Top Paper layer group to hide the
layer group.

7 With the Bottom Paper layer selected in the Layers palette, choose Edit >
Transform > Rotate 180°.

8 Use the Move tool (*+) to drag the rotated paper to the bottom of the composition,
so that the top of the lower edge is at about 6%2” on the ruler.

9 In the Layers palette, click in the Show/Hide Visibility column next to the Top Paper
layer group to redisplay the layer group.
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10 Choose View > Rulers to hide the rulers.

Applying a mask from a saved selection
Remember the beautiful mask that you created at the start of this lesson? Now it's time

to retrieve it to mask out the background.

1 Select the Buddha layer at the top of the Layers palette.
2 Choose Select > Load Selection. For Channel, choose Statue. Select Invert to reverse
the selection, and click OK.
3 At the bottom of the Layers palette, click the Add Layer Mask button (&) to mask
the selection and hide the statue’s background.
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You can see how helpful it is to have the flexibility to apply saved alpha channels at
various stages of your workflow.

Remember that you can adjust the image within the mask: In this case, you'll move the
mask and the masked image together.
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5 In the Layers palette with the Buddha layer selected, click its layer mask thumbnail to
select the mask. In the Channels palette, notice that the Statue channel is selected. In the
Document window, use the Move tool to adjust the masked image so that both the top
halo and base of the statute extend about ¥-inch into the paper.

Now you’ll adjust how the statue appears on the paper.

6 In the Layers palette, select the Bottom Paper layer group and move it by dragging it
above the Buddha layer. You want the paper to cover the base of the Buddha statue.

7 Choose File > Save to save your work.

Using type as a mask
Just as you can mask with selections, you can mask with type. Now you’ll reveal the

original paper texture, using type to mask the colorized paper.

1 Select the Type tool (T) in the toolbox. In the options bar, set the font to Minion Pro
Regular, Center alignment, and 75 pt in size. Set black as the text color.
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2 Click with the Type tool in the center of the top paper background, and type
Zen Garden.

T+ [ [[nonrere " F) [requiar [ | T[S0 T A s ||

To add the paper texture, first you will copy it.

3 In the Layers palette, click the arrow next to the Top Paper layer group to expand its
contents.

4 Press the Alt (Windows) or Option (Mac OS) key, and drag the Paper layer to just
above the Zen Garden type layer. This makes a copy of the Paper layer on top of the
type layer.

You must move the layer out of its layer group to be able to create a clipping group

in the next step. You can clip two layers together, but you cannot clip together a layer
group and a layer.
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5 To clip the Paper Copy layer to the Zen Garden type layer, position the pointer
between the two layers, and hold down Alt (Windows) or Option (Mac OS) to display
the double-circle clipping layer icon («#); Click when this icon appears.
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The original gold paper texture shows through the type. Now you’ll make the type pop a
bit more with a drop shadow.

6 To add a drop shadow, select the Zen Garden type layer. Click the Add Layer Style
button (f) at the bottom of the Layers palette, and choose Drop Shadow from the
pop-up menu. In the Layer Style dialog box under the Drop Shadow options, select the
Multiply blending mode; set the Distance to 12, Spread to 5, Size to 29. Click OK.

Note: If you make a mistake and inadvertently add the Drop Shadow effect to the Paper
Copy layer, simply drag the effect to the Zen Garden type layer to apply it there.

To complete the composition and this lesson, you'll add your name as the author to the
bottom paper texture.
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7 In the Layers palette, make sure that the top layer is selected, so that the new type
layer will be created above it.

8 To color the type, select the Eyedropper tool (#) in the toolbox. Click a light green
color from the shrubbery in the panel area to sample the color.

9 Select the Type tool (T) in the toolbox. In the Type tool options bar, choose Minion
Pro Regular for the font, and 15 pt for the size.

10 Position the Type tool over the center of the bottom paper texture. Type the author
name [your name here].

11 Press Ctrl (Windows) or Command (Mac OS) to get the Move tool, and drag to
position the type in the center of the bottom paper.

Your book cover is complete.

12 Choose File > Save.

You have completed this lesson. Although it takes some practice to become comfortable
using channels, you've learned all the fundamental concepts and skills you need to get
started using masks and channels.
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Review

Review questions
1 What is the benefit of using a quick mask?

What happens to a quick mask when you deselect it?

When you save a selection as a mask, where is the mask stored?

2
3
4 How can you edit a mask in a channel once you've saved it?
5 How do channels differ from layers?

6

How do you use the Extract command to isolate an object with intricate
borders from an image?

Review answers

1 Quick masks are helpful for creating quick, onetime selections. In addition,
using a quick mask is an easy way to edit a selection using the painting tools.

2 The quick mask disappears when you deselect it.

3 Masks are saved in channels, which can be thought of as storage areas for color
and selection information in an image.

4 You can paint on a mask in a channel using black, white, and shades of gray.

5 Channels are used as storage areas for saved selections. Unless you explicitly
display a channel, it does not appear in the image or print. Layers can be used to
isolate various parts of an image so that they can be edited as discrete objects with
the painting or editing tools or other effects.

6 You use the Extract command to extract an object, and the Extract dialog

box to highlight the edges of the object. Then, you define the object’s interior
and preview the extraction. Applying the extraction erases the background

to transparency, leaving just the extracted object. You can also use the Force
Foreground option to extract a monochromatic or uniform-colored object based

on its predominant color.



